<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C700" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>15 Spring yard work dos and don&#039;ts from Milwaukee NARI - Milwaukee Community Journal</title><style type="text/css">.slide-excerpt{width:30%}.slide-excerpt{top:0}.slide-excerpt{left:0}.flexslider{max-width:1140px;max-height:445px}.slide-image{max-height:445px}</style><style type="text/css">@media only screen and (min-device-width :320px) and (max-device-width :480px){.slide-excerpt{display:none!important}}</style><link rel="canonical" href="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="15 Spring yard work dos and don&#039;ts from Milwaukee NARI" /><meta property="og:description" content="Spring is coming to Wisconsin, and for homeowners that means yardwork. Homeowners can avoid landscaping mistakes with help from members of Milwaukee NARI, which has been promoting professionalism in the home remodeling industry and fostering consumer confidence for more than 55 years." /><meta property="og:url" content="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" /><meta property="og:site_name" content="Milwaukee Community Journal" /><meta property="article:publisher" content="https://www.facebook.com/MilwaukeeCommunityJournal/" /><meta property="article:section" content="Local News" /><meta property="article:published_time" content="2018-03-16T11:30:36-05:00" /><meta property="fb:admins" content="592031038" /><meta property="og:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg" /><meta property="og:image:secure_url" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg" /><meta property="og:image:width" content="751" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="MILWAUKEE &#8211; Spring is coming to Wisconsin, and for homeowners that means yardwork. Homeowners can avoid landscaping mistakes with help from members of Milwaukee NARI, which has been promoting professionalism in the home remodeling industry and fostering consumer confidence for more than 55 years. &#8220;Spring maintenance creates the beautiful yard you want with less summer [&hellip;]" /><meta name="twitter:title" content="15 Spring yard work dos and don&#039;ts from Milwaukee NARI - Milwaukee Community Journal" /><meta name="twitter:site" content="@MCJTweets" /><meta name="twitter:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg" /><meta name="twitter:creator" content="@MCJTweets" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Feed" href="https://communityjournal.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Comments Feed" href="https://communityjournal.net/comments/feed/" /><link rel="alternate" type="text/calendar" title="Milwaukee Community Journal &raquo; iCal Feed" href="https://communityjournal.net/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; 15 Spring yard work dos and don&#8217;ts from Milwaukee NARI Comments Feed" href="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	var disableStr = 'ga-disable-UA-44186555-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44186555-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='news-pro-css' href='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/style.css' type='text/css' media='all' /><style id='news-pro-inline-css' type='text/css'>button:focus,button:hover,input:focus[type="button"],input:focus[type="reset"],input:focus[type="submit"],input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination li.active a,.button:focus,.button:hover,.enews-widget input[type="submit"],.entry-content .button:focus,.entry-content .button:hover,.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a{background-color:#00a002;color:#fff}</style><link rel='stylesheet' id='affwp-forms-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/css/forms.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/css/dashicons.css' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://communityjournal.net/content/plugins/genesis-tabs/style.css?ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='slider_styles-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery-migrate.js'></script> <script type='text/javascript' src='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script> <script type='text/javascript' src='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/communityjournal.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/googleanalytics/20170512113316/assets/js/frontend.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_scripts = {"ajaxurl":"https:\/\/communityjournal.net\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/jquery.cookie.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_debug_vars = {"integrations":[],"version":"2.1.14","currency":"USD"}; /* ]]> */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/tracking.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/html5shiv.js'></script> <![endif]--> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/svgxuse.js'></script> <link rel='https://api.w.org/' href='https://communityjournal.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communityjournal.net/wp/xmlrpc.php?rsd" /><link rel='shortlink' href='https://communityjournal.net/?p=77287' /><link rel="alternate" type="application/json+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2F15-spring-yard-work-dos-and-donts-from-milwaukee-nari%2F" /><link rel="alternate" type="text/xml+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2F15-spring-yard-work-dos-and-donts-from-milwaukee-nari%2F&#038;format=xml" /><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 0;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communityjournal.net"><link rel="https://theeventscalendar.com/" href="https://communityjournal.net/wp-json/tribe/events/v1/" /><link rel="icon" href="https://communityjournal.net/favicon.ico" /><link rel="pingback" href="https://communityjournal.net/wp/xmlrpc.php" /><style type="text/css">.site-title a{background:url(https://dphxuv9beufq2.cloudfront.net/content/uploads/20170503135655/cropped-cropped-MCJ_final_header.jpg) no-repeat!important}</style><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}.simple-social-icons ul li a:focus{outline:1px dotted #666666!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css" id="wp-custom-css">.header-image .site-title a{background-position:top left!important;background-size:contain!important;float:left;min-height:70px;width:103%}.site-header .widget-area{float:right;padding-right:40px;text-align:right;width:600px}.title-area{float:left;padding-left:40px;width:500px}.home-top .widget.ui-tabs .entry p{background:rgba(0,0,0,.5);font-size:14px;font-size:1.4rem;padding:10px 24px;position:relative;z-index:9;margin-top:285px;width:50%}@media (min-width:480px){.home-top .widget.ui-tabs .entry h2 a{background:rgba(0,0,0,.5);font-size:14px;font-size:2rem;padding:10px 20px;position:relative;z-index:9;margin-top:275px;width:55%}}</style></head><body class="post-template-default single single-post postid-77287 single-format-standard custom-background tribe-no-js custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-49572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-49575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-49574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://communityjournal.net/">Milwaukee Community Journal</a></p><p class="site-description" itemprop="description">Wisconsin&#039;s Largest African American Newspaper</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-57759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57759"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-73096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73096"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li><li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49638"><a href="https://communityjournal.net/category/national-news/" itemprop="url"><span itemprop="name">National</span></a></li><li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://communityjournal.net/category/world-news/" itemprop="url"><span itemprop="name">World</span></a></li></ul></li><li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49621"><a href="https://communityjournal.net/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a><ul class="sub-menu"><li id="menu-item-73186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73186"><a href="https://communityjournal.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-74333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74333"><a href="https://communityjournal.net/category/mcjpodium/" itemprop="url"><span itemprop="name">Community Podium</span></a></li><li id="menu-item-49636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49636"><a href="https://communityjournal.net/category/health/" itemprop="url"><span itemprop="name">Health</span></a><ul class="sub-menu"><li id="menu-item-70590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70590"><a href="https://communityjournal.net/category/family-time/" itemprop="url"><span itemprop="name">Family</span></a></li><li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49637"><a href="https://communityjournal.net/category/his-hers/" itemprop="url"><span itemprop="name">Relationships</span></a></li></ul></li><li id="menu-item-70591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70591"><a href="https://communityjournal.net/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a><ul class="sub-menu"><li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://communityjournal.net/category/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li></ul></li><li id="menu-item-70679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70679"><a href="https://communityjournal.net/category/money/" itemprop="url"><span itemprop="name">Money</span></a></li><li id="menu-item-70706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70706"><a href="https://communityjournal.net/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a><ul class="sub-menu"><li id="menu-item-70592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70592"><a href="https://communityjournal.net/category/ln-housing/" itemprop="url"><span itemprop="name">Housing</span></a></li></ul></li><li id="menu-item-64964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64964"><a href="http://www.drtntscholarship.org" itemprop="url"><span itemprop="name">Scholarship Fund</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/category/local-news/" itemprop="item"><span itemprop="name">Local News</span></a></span> <span aria-label="breadcrumb separator">/</span> 15 Spring yard work dos and don&#8217;ts from Milwaukee NARI</div><article class="post-77287 post type-post status-publish format-standard has-post-thumbnail category-local-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">15 Spring yard work dos and don&#8217;ts from Milwaukee NARI</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-16T11:30:36+00:00">March 16, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://communityjournal.net/author/mcjatlanta/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">MCJAtlanta</span></a></span> <span class="entry-comments-link"><a href="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-77287"><div class="googlePlus" id="googleplus-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-77287" data-url="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/" data-urlalt="https://communityjournal.net/?p=77287" data-text="15 Spring yard work dos and don&#8217;ts from Milwaukee NARI" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-77287').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-77287').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-77287').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-77287').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg', description: '15 Spring yard work dos and don&#8217;ts from Milwaukee NARI' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-77287').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-77287').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});</script><p><a href="http://www.milwaukeenari.org"><img class="alignnone size-full wp-image-77288" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg" alt="" width="751" height="800" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1.jpg 751w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316112933/NARI1-282x300.jpg 282w" sizes="(max-width: 751px) 100vw, 751px" /></a></p><p>MILWAUKEE &#8211; Spring is coming to Wisconsin, and for homeowners that means yardwork. Homeowners can avoid landscaping mistakes with help from members of Milwaukee NARI, which has been promoting professionalism in the home remodeling industry and fostering consumer confidence for more than 55 years.</p><p>&#8220;Spring maintenance creates the beautiful yard you want with less summer care,&#8221; said Heidi Sommer of Wandsnider Landscape in Menomonee Falls. Milwaukee NARI members provided 15 dos and don&#8217;ts to help homeowners get their spring yardwork done right.</p><p>* DO cut down spent perennials and remove leaf debris. &#8220;This will also remove potential diseases that may have overwintered,&#8221; said Sommer.<br /> * DO edge planting beds with a power edger or a spade shovel. &#8220;This will give the planting bed a nice, clean, unified look, keeping grass from growing into the bed and mulch from falling out into the grass,&#8221; Sommer said.<br /> * DON’T plant too early. According to Jeremy Santori of Bluemel&#8217;s Garden and Landscape Center in Greenfield, &#8220;Planting too early in spring may lead to plant damage. Be mindful of the overnight temperatures so that you select the proper plants.&#8221;<br /> * DON’T rush to judgment on the survival of your hardy plants. They may be okay, even if they look like they aren&#8217;t recovering from winter. &#8220;Soil temperatures are key,&#8221; said Santori. &#8220;Your plants may need more time to leaf out, especially if we have a later or delayed spring.&#8221;<br /> * DO use pre-emergent herbicide and fertilizer before seeds germinate. Santori said, &#8220;Once soil temperatures begin to rise, weeds will begin to germinate.&#8221;<br /> * DO mulch planting beds with a shredded hardwood mulch. &#8220;The mulch will suppress weeds, insulate the soil, help retain moisture, reduce soil erosion, help feed plants, and aesthetically improve your landscape,&#8221; Sommer said. She recommends using an all-natural product with natural forest nutrients to help plants grow.<br /> * DON’T prune Forsythia, Lilac, and Viburnum shrubs. Sommer said pruning them in early spring could result in removing the flower buds.<br /> * DO prune other shrubs and most trees. Sommer said it&#8217;s easier to do before they leaf out in the spring. &#8220;It&#8217;s easier to see branching patterns and broken and diseased parts of the plant that should be removed.&#8221;<br /> * DON’T mulch too thick. &#8220;Two to three inches is a good thickness for planting beds,&#8221; Sommer said.<br /> * DON’T use colored mulch for perennials or groundcovers. Sommer explained, &#8220;Many colored mulches are made from construction debris. This kind of mulch can rob important nutrients form the soil that are critical for plant growth.&#8221;<br /> * DO mulch in early spring, before the perennials pop out of the ground. Although waiting would decrease the amount of mulch used, Sommer recommends mulching early to save time, so that homeowners don&#8217;t have to mulch around the plants.<br /> * DO use high quality soil. &#8220;Awesome plants loaded with color need awesome soil,&#8221; Sommer said. &#8220;You can improve the soil over time with regular applications of a natural mulch or leaf compost, fertilization, and aeration.&#8221;<br /> * DO use the right fertilizer for different plants. &#8220;Rhododendrons and Azaleas are acid-loving plants that need a boost if growing in less fertile soils. A complete fertilizer designed for acid-loving plants may be applied in early spring,&#8221; Sommer said.<br /> * DON’T rush to judgment on your yard&#8217;s drainage if water pools. &#8220;In early spring, the ground is still frozen,&#8221; Santori explained. &#8220;This leads many to believe their yard has a drainage problem due to pooling water caused by frozen ground. Allow the ground to thaw and see if the problem persists.&#8221;<br /> * DON’T start a hardscaping project before the thaw. &#8220;Allow the frost to fully come out of the ground before beginning your project. Retaining walls and patio projects that begin before frost has been removed have a significantly higher risk for settling or failure,&#8221; Santori said.</p><p>&#8220;If you decide to have work done, it is important and to your benefit to start with a professional landscape plan,&#8221; Santori said, urging homeowners to start planning this process now. &#8220;The sooner a plan has been established, the quicker you can get work scheduled and into a construction calendar. Starting the planning process early will allow for more quality time in your newly landscaped yard.&#8221;</p><p>Milwaukee NARI is an elite association of the best home improvement and remodeling professionals and those in businesses who are affiliated with the industry. As a trusted resource homeowners know and have chosen since 1961, Milwaukee NARI has promoted ethical conduct, professionalism, sound business practices in the remodeling industry, and consumer education. Consumers can have confidence when selecting a Milwaukee NARI member for their project, as all members adhere to a code of ethics that ensures honesty, integrity and responsibility.</p><p>For more information or to receive a free copy of the annual membership directory along with the booklet, Milwaukee NARI&#8217;s Remodeling Guide, visit <a href="http://www.milwaukeenari.org/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.MilwaukeeNARI.org&amp;source=gmail&amp;ust=1521300445210000&amp;usg=AFQjCNGcBElmEa9JMTD005CixSl0qtyQXA">www.MilwaukeeNARI.org</a> or call Milwaukee NARI at <a href="tel:414-771-4071" target="_blank" rel="noopener">414-771-4071</a>.</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://communityjournal.net/category/local-news/" rel="category tag">Local News</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-6" action="#" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-6"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section></div><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://communityjournal.net/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77287' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7393142c67" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124" /></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/MilwaukeeCommunityJournal/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/milwaukeecommunityjournal/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/mcjtweets" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCADXooBr5NEzs9nVchQHX-g" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.cesa1.k12.wi.us"><img width="300" height="262" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180307154708/CESA-ad-proof-300x262.jpg" class="image wp-image-77170  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180307154708/CESA-ad-proof-300x262.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180307154708/CESA-ad-proof-768x671.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180307154708/CESA-ad-proof.jpg 914w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">DIGITAL EDITION</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180315075008/MCJ-031418-All-Pages.pdf" target="_blank" class="widget_sp_image-image-link" title="DIGITAL EDITION"><img width="600" height="969" alt="DIGITAL EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180315075012/MCJ-031418-front-page.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180315075012/MCJ-031418-front-page-186x300.jpg 186w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180315075012/MCJ-031418-front-page.jpg" /></a><div class="widget_sp_image-description"><p><center>Go <a href="https://communityjournal.net/mcj-archives/">HERE</a> for the Digital Archives</center></p></div></div></section><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309130053/Daycare-Teacher-Positions-Available-2.pdf"><img width="300" height="146" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309125938/Daycare-Teacher-Positions-Available-2-300x146.jpg" class="image wp-image-77201  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309125938/Daycare-Teacher-Positions-Available-2-300x146.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309125938/Daycare-Teacher-Positions-Available-2-768x375.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309125938/Daycare-Teacher-Positions-Available-2-1024x500.jpg 1024w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180309125938/Daycare-Teacher-Positions-Available-2.jpg 1324w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-4" action="//communityjournal.us4.list-manage.com/subscribe/post?u=1445f8191a7fdd733ed2e0a55&amp;id=d03369b99b" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" /> <label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value="" placeholder="Last Name" name="LNAME" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section><section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Signifyin&#8217;</h3> <a href="https://communityjournal.net/category/signifyin/" target="_self" class="widget_sp_image-image-link" title="Signifyin&#8217;"><img width="1024" height="499" alt="Signifyin&#8217;" class="attachment-large" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170911084428/Mikels-Sig-Logo-1024x499.jpg 1024w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170911084428/Mikels-Sig-Logo-300x146.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170911084428/Mikels-Sig-Logo-768x374.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170911084428/Mikels-Sig-Logo.jpg 1333w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170911084428/Mikels-Sig-Logo-1024x499.jpg" /></a></div></section><section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKEND EDITION</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316104129/All-Wknd-Ed-Sporting-Life031618.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKEND EDITION"><img width="600" height="927" alt="WEEKEND EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316104100/frontpage-Wknd-Ed-Sporting-Life031618.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316104100/frontpage-Wknd-Ed-Sporting-Life031618-194x300.jpg 194w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20180316104100/frontpage-Wknd-Ed-Sporting-Life031618.jpg" /></a><div class="widget_sp_image-description"><p>The Sporting Life</p></div></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5463370034698383" data-ad-slot="4779238141"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href="https://communityjournal.net/tag/alderwoman-milele-a-coggs/" class="tag-cloud-link tag-link-14444 tag-link-position-1" style="font-size: 8pt;" aria-label="Alderwoman Milele A. Coggs (25 items)">Alderwoman Milele A. Coggs</a> <a href="https://communityjournal.net/tag/america/" class="tag-cloud-link tag-link-604 tag-link-position-2" style="font-size: 8.4745762711864pt;" aria-label="america (26 items)">america</a> <a href="https://communityjournal.net/tag/annual/" class="tag-cloud-link tag-link-2036 tag-link-position-3" style="font-size: 9.8983050847458pt;" aria-label="annual (30 items)">annual</a> <a href="https://communityjournal.net/tag/black-women/" class="tag-cloud-link tag-link-296 tag-link-position-4" style="font-size: 13.457627118644pt;" aria-label="black women (43 items)">black women</a> <a href="https://communityjournal.net/tag/boko-haram/" class="tag-cloud-link tag-link-9340 tag-link-position-5" style="font-size: 9.6610169491525pt;" aria-label="Boko Haram (29 items)">Boko Haram</a> <a href="https://communityjournal.net/tag/book/" class="tag-cloud-link tag-link-353 tag-link-position-6" style="font-size: 9.6610169491525pt;" aria-label="book (29 items)">book</a> <a href="https://communityjournal.net/tag/campaign/" class="tag-cloud-link tag-link-721 tag-link-position-7" style="font-size: 11.559322033898pt;" aria-label="campaign (35 items)">campaign</a> <a href="https://communityjournal.net/tag/city/" class="tag-cloud-link tag-link-291 tag-link-position-8" style="font-size: 8pt;" aria-label="city (25 items)">city</a> <a href="https://communityjournal.net/tag/college/" class="tag-cloud-link tag-link-566 tag-link-position-9" style="font-size: 10.610169491525pt;" aria-label="college (32 items)">college</a> <a href="https://communityjournal.net/tag/dating/" class="tag-cloud-link tag-link-306 tag-link-position-10" style="font-size: 22pt;" aria-label="dating (100 items)">dating</a> <a href="https://communityjournal.net/tag/dating-advice/" class="tag-cloud-link tag-link-9333 tag-link-position-11" style="font-size: 8.9491525423729pt;" aria-label="Dating Advice (27 items)">Dating Advice</a> <a href="https://communityjournal.net/tag/day/" class="tag-cloud-link tag-link-235 tag-link-position-12" style="font-size: 8pt;" aria-label="day (25 items)">day</a> <a href="https://communityjournal.net/tag/ebola/" class="tag-cloud-link tag-link-13916 tag-link-position-13" style="font-size: 12.271186440678pt;" aria-label="Ebola (38 items)">Ebola</a> <a href="https://communityjournal.net/tag/economy/" class="tag-cloud-link tag-link-325 tag-link-position-14" style="font-size: 8.4745762711864pt;" aria-label="economy (26 items)">economy</a> <a href="https://communityjournal.net/tag/election/" class="tag-cloud-link tag-link-197 tag-link-position-15" style="font-size: 14.881355932203pt;" aria-label="election (49 items)">election</a> <a href="https://communityjournal.net/tag/entrepreneurship/" class="tag-cloud-link tag-link-3605 tag-link-position-16" style="font-size: 8.9491525423729pt;" aria-label="entrepreneurship (27 items)">entrepreneurship</a> <a href="https://communityjournal.net/tag/eric-garner/" class="tag-cloud-link tag-link-16792 tag-link-position-17" style="font-size: 12.983050847458pt;" aria-label="Eric Garner (41 items)">Eric Garner</a> <a href="https://communityjournal.net/tag/event/" class="tag-cloud-link tag-link-301 tag-link-position-18" style="font-size: 9.6610169491525pt;" aria-label="event (29 items)">event</a> <a href="https://communityjournal.net/tag/exercise/" class="tag-cloud-link tag-link-640 tag-link-position-19" style="font-size: 9.6610169491525pt;" aria-label="exercise (29 items)">exercise</a> <a href="https://communityjournal.net/tag/free/" class="tag-cloud-link tag-link-237 tag-link-position-20" style="font-size: 8.9491525423729pt;" aria-label="free (27 items)">free</a> <a href="https://communityjournal.net/tag/holiday/" class="tag-cloud-link tag-link-238 tag-link-position-21" style="font-size: 12.745762711864pt;" aria-label="holiday (40 items)">holiday</a> <a href="https://communityjournal.net/tag/home/" class="tag-cloud-link tag-link-363 tag-link-position-22" style="font-size: 14.406779661017pt;" aria-label="home (47 items)">home</a> <a href="https://communityjournal.net/tag/huffpost-live/" class="tag-cloud-link tag-link-15528 tag-link-position-23" style="font-size: 8.9491525423729pt;" aria-label="HuffPost Live (27 items)">HuffPost Live</a> <a href="https://communityjournal.net/tag/love-sex/" class="tag-cloud-link tag-link-9919 tag-link-position-24" style="font-size: 18.440677966102pt;" aria-label="Love &amp; Sex (70 items)">Love &amp; Sex</a> <a href="https://communityjournal.net/tag/love-and-relationships/" class="tag-cloud-link tag-link-10261 tag-link-position-25" style="font-size: 9.8983050847458pt;" aria-label="Love and Relationships (30 items)">Love and Relationships</a> <a href="https://communityjournal.net/tag/marriage/" class="tag-cloud-link tag-link-1103 tag-link-position-26" style="font-size: 20.813559322034pt;" aria-label="marriage (88 items)">marriage</a> <a href="https://communityjournal.net/tag/mental-health/" class="tag-cloud-link tag-link-9173 tag-link-position-27" style="font-size: 17.491525423729pt;" aria-label="mental health (63 items)">mental health</a> <a href="https://communityjournal.net/tag/milwaukee-public-schools/" class="tag-cloud-link tag-link-1967 tag-link-position-28" style="font-size: 21.525423728814pt;" aria-label="Milwaukee Public Schools (95 items)">Milwaukee Public Schools</a> <a href="https://communityjournal.net/tag/mps/" class="tag-cloud-link tag-link-559 tag-link-position-29" style="font-size: 10.847457627119pt;" aria-label="MPS (33 items)">MPS</a> <a href="https://communityjournal.net/tag/national/" class="tag-cloud-link tag-link-900 tag-link-position-30" style="font-size: 9.6610169491525pt;" aria-label="national (29 items)">national</a> <a href="https://communityjournal.net/tag/northwest-funeral-chapel/" class="tag-cloud-link tag-link-11348 tag-link-position-31" style="font-size: 11.796610169492pt;" aria-label="Northwest Funeral Chapel (36 items)">Northwest Funeral Chapel</a> <a href="https://communityjournal.net/tag/organization/" class="tag-cloud-link tag-link-610 tag-link-position-32" style="font-size: 8.9491525423729pt;" aria-label="organization (27 items)">organization</a> <a href="https://communityjournal.net/tag/program/" class="tag-cloud-link tag-link-333 tag-link-position-33" style="font-size: 18.440677966102pt;" aria-label="program (69 items)">program</a> <a href="https://communityjournal.net/tag/relationship-advice/" class="tag-cloud-link tag-link-9563 tag-link-position-34" style="font-size: 15.35593220339pt;" aria-label="relationship advice (52 items)">relationship advice</a> <a href="https://communityjournal.net/tag/report/" class="tag-cloud-link tag-link-1070 tag-link-position-35" style="font-size: 8pt;" aria-label="report (25 items)">report</a> <a href="https://communityjournal.net/tag/residents/" class="tag-cloud-link tag-link-1115 tag-link-position-36" style="font-size: 8pt;" aria-label="residents (25 items)">residents</a> <a href="https://communityjournal.net/tag/school/" class="tag-cloud-link tag-link-513 tag-link-position-37" style="font-size: 16.305084745763pt;" aria-label="school (57 items)">school</a> <a href="https://communityjournal.net/tag/season/" class="tag-cloud-link tag-link-1834 tag-link-position-38" style="font-size: 13.457627118644pt;" aria-label="season (43 items)">season</a> <a href="https://communityjournal.net/tag/service/" class="tag-cloud-link tag-link-384 tag-link-position-39" style="font-size: 9.8983050847458pt;" aria-label="service (30 items)">service</a> <a href="https://communityjournal.net/tag/sex/" class="tag-cloud-link tag-link-7880 tag-link-position-40" style="font-size: 18.677966101695pt;" aria-label="sex (72 items)">sex</a> <a href="https://communityjournal.net/tag/small-business-owners/" class="tag-cloud-link tag-link-6284 tag-link-position-41" style="font-size: 8pt;" aria-label="small business owners (25 items)">small business owners</a> <a href="https://communityjournal.net/tag/students/" class="tag-cloud-link tag-link-561 tag-link-position-42" style="font-size: 18.440677966102pt;" aria-label="students (70 items)">students</a> <a href="https://communityjournal.net/tag/support/" class="tag-cloud-link tag-link-834 tag-link-position-43" style="font-size: 9.6610169491525pt;" aria-label="support (29 items)">support</a> <a href="https://communityjournal.net/tag/violence/" class="tag-cloud-link tag-link-693 tag-link-position-44" style="font-size: 10.847457627119pt;" aria-label="violence (33 items)">violence</a> <a href="https://communityjournal.net/tag/vote/" class="tag-cloud-link tag-link-169 tag-link-position-45" style="font-size: 12.033898305085pt;" aria-label="vote (37 items)">vote</a></div></div></section><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://communityjournal.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="101">About MCJ&nbsp;&nbsp;(3)</option><option class="level-0" value="102">About Us&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Advertisement&nbsp;&nbsp;(88)</option><option class="level-0" value="1791">Business ADs&nbsp;&nbsp;(9)</option><option class="level-0" value="25033">Classifieds&nbsp;&nbsp;(1)</option><option class="level-0" value="103">Contact Info&nbsp;&nbsp;(2)</option><option class="level-0" value="27315">Culture&nbsp;&nbsp;(1)</option><option class="level-0" value="27316">Education&nbsp;&nbsp;(1)</option><option class="level-0" value="161">Entertainment&nbsp;&nbsp;(7)</option><option class="level-0" value="27576">Entrepreneurship&nbsp;&nbsp;(3)</option><option class="level-0" value="190">Family Time&nbsp;&nbsp;(3)</option><option class="level-0" value="112">Health&nbsp;&nbsp;(13)</option><option class="level-0" value="280">Housing&nbsp;&nbsp;(1)</option><option class="level-0" value="27359">Jobs&nbsp;&nbsp;(2)</option><option class="level-0" value="129">Latest News&nbsp;&nbsp;(8)</option><option class="level-0" value="116">Local News&nbsp;&nbsp;(22)</option><option class="level-0" value="279">Money&nbsp;&nbsp;(3)</option><option class="level-0" value="78">National News&nbsp;&nbsp;(5)</option><option class="level-0" value="1371">Obituary&nbsp;&nbsp;(126)</option><option class="level-0" value="80">Perspectives&nbsp;&nbsp;(3)</option><option class="level-0" value="128">Photo Gallery&nbsp;&nbsp;(199)</option><option class="level-0" value="76">Political&nbsp;&nbsp;(3)</option><option class="level-0" value="110">Religion&nbsp;&nbsp;(1)</option><option class="level-0" value="175">Small Business&nbsp;&nbsp;(4)</option><option class="level-0" value="104">Staff Info&nbsp;&nbsp;(1)</option><option class="level-0" value="1482">TNT Scholarship Winners&nbsp;&nbsp;(1)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3)</option><option class="level-0" value="294">Videos&nbsp;&nbsp;(1)</option><option class="level-0" value="160">World News&nbsp;&nbsp;(1)</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div></section><section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://communityjournal.net/15-spring-yard-work-dos-and-donts-from-milwaukee-nari/">15 Spring yard work dos and don&#8217;ts from Milwaukee NARI</a></li><li> <a href="https://communityjournal.net/representative-young-holds-community-conversation-on-gun-safety/">Representative Young Holds Community Conversation on Gun Safety</a></li><li> <a href="https://communityjournal.net/boys-girls-clubs-wisconsin-youth-of-the-year-advances-metoo-movement/">Boys &#038; Girls Clubs’ Wisconsin Youth of the Year Advances #MeToo Movement</a></li><li> <a href="https://communityjournal.net/uncf-to-host-milwaukee-mayors-ball/">UNCF to host Milwaukee Mayor&#8217;s Ball</a></li><li> <a href="https://communityjournal.net/when-no-is-good/">When “NO” is good!</a></li><li> <a href="https://communityjournal.net/election-watch-2018/">Election Watch 2018</a></li><li> <a href="https://communityjournal.net/health-department-joins-other-health-agencies-in-doubling-efforts-to-halt-rise-in-stis-and-hiv/">Health department joins other health agencies in doubling efforts to halt rise in STIs and HIV</a></li><li> <a href="https://communityjournal.net/3-things-you-should-know-about-fad-diets-and-bad-breath/">3 Things You Should Know About Fad Diets And Bad Breath</a></li><li> <a href="https://communityjournal.net/i-choose-life-health-and-wellness-center-and-the-african-american-cultural-center-come-together-for-national-women-and-girls-hiv-aids-awareness-day/">I Choose Life Health and Wellness Center and the African American Cultural Center Come Together for National Women and Girls HIV/AIDS Awareness Day</a></li><li> <a href="https://communityjournal.net/milwaukee-and-irpin-ukraine-to-sign-sister-city-agreement/">Milwaukee and Irpin, Ukraine to sign Sister City agreement</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 Milwaukee Community Journal</p></div></footer></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script><script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/comment-reply.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/hoverIntent.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.args.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/skip-links.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/jquery.matchHeight.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/global.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}}; /* ]]> */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/responsive-menus.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/js/jquery.flexslider.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/wp-embed.js'></script> <script async="async" type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/akismet/20170511113815/_inc/form.js'></script> <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://communityjournal.net/content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
