<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Ascension Community Discussion - Milwaukee Community Journal</title><style type="text/css">.slide-excerpt{width:30%}.slide-excerpt{top:0}.slide-excerpt{left:0}.flexslider{max-width:1140px;max-height:445px}.slide-image{max-height:445px}</style><style type="text/css">@media only screen and (min-device-width :320px) and (max-device-width :480px){.slide-excerpt{display:none!important}}</style><link rel="canonical" href="https://communityjournal.net/ascension-community-discussion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ascension Community Discussion - Milwaukee Community Journal" /><meta property="og:url" content="https://communityjournal.net/ascension-community-discussion/" /><meta property="og:site_name" content="Milwaukee Community Journal" /><meta property="article:publisher" content="https://www.facebook.com/MilwaukeeCommunityJournal/" /><meta property="article:tag" content="Ascension" /><meta property="article:tag" content="health care" /><meta property="article:section" content="Health" /><meta property="article:published_time" content="2019-01-03T15:27:18+00:00" /><meta property="og:image" content="https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5.jpg" /><meta property="og:image:secure_url" content="https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5.jpg" /><meta property="og:image:width" content="1950" /><meta property="og:image:height" content="1575" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Ascension Community Discussion - Milwaukee Community Journal" /><meta name="twitter:site" content="@MCJTweets" /><meta name="twitter:image" content="https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5.jpg" /><meta name="twitter:creator" content="@MCJTweets" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Feed" href="https://communityjournal.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Comments Feed" href="https://communityjournal.net/comments/feed/" /><link rel="alternate" type="text/calendar" title="Milwaukee Community Journal &raquo; iCal Feed" href="https://communityjournal.net/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Ascension Community Discussion Comments Feed" href="https://communityjournal.net/ascension-community-discussion/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.3.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44186555-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44186555-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='news-pro-css' href='https://communityjournal.net/content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' /><style id='news-pro-inline-css' type='text/css'>button:focus,button:hover,input:focus[type="button"],input:focus[type="reset"],input:focus[type="submit"],input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination li.active a,.button:focus,.button:hover,.enews-widget input[type="submit"],.entry-content .button:focus,.entry-content .button:hover,.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a{background-color:#00a002;color:#fff}</style><link rel='stylesheet' id='wp-block-library-css' href='https://communityjournal.net/wp/wp-includes/css/dist/block-library/style.css?ver=5.0.2' type='text/css' media='all' /><link rel='stylesheet' id='affwp-forms-css' href='https://communityjournal.net/content/plugins/affiliate-wp/assets/css/forms.css?ver=2.1.14' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://communityjournal.net/wp/wp-includes/css/dashicons.css?ver=5.0.2' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css' href='https://communityjournal.net/content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' /><link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://communityjournal.net/content/plugins/genesis-tabs/style.css?ver=5.0.2' type='text/css' media='all' /><link rel='stylesheet' id='slider_styles-css' href='https://communityjournal.net/content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script> <script type='text/javascript' src='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script> <script type='text/javascript' src='//communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/communityjournal.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1546534193'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_scripts = {"ajaxurl":"https:\/\/communityjournal.net\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/affiliate-wp/assets/js/jquery.cookie.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_debug_vars = {"integrations":[],"version":"2.1.14","currency":"USD"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/affiliate-wp/assets/js/tracking.js?ver=2.1.14'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='https://communityjournal.net/content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <link rel='https://api.w.org/' href='https://communityjournal.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communityjournal.net/wp/xmlrpc.php?rsd" /><link rel='shortlink' href='https://communityjournal.net/?p=79684' /><link rel="alternate" type="application/json+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fascension-community-discussion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fascension-community-discussion%2F&#038;format=xml" /><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 0;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communityjournal.net"><link rel="https://theeventscalendar.com/" href="https://communityjournal.net/wp-json/tribe/events/v1/" /><link rel="icon" href="https://communityjournal.net/favicon.ico" /><link rel="pingback" href="https://communityjournal.net/wp/xmlrpc.php" /><style type="text/css">.site-title a{background:url(https://content.communityjournal.net/content/uploads/20170503135655/cropped-cropped-MCJ_final_header.jpg) no-repeat!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css" id="wp-custom-css">.header-image .site-title a{background-position:top left!important;background-size:contain!important;float:left;min-height:70px;width:103%}.site-header .widget-area{float:right;padding-right:40px;text-align:right;width:600px}.title-area{float:left;padding-left:40px;width:500px}.home-top .widget.ui-tabs .entry p{background:rgba(0,0,0,.5);font-size:14px;font-size:1.4rem;padding:10px 24px;position:relative;z-index:9;margin-top:285px;width:50%}@media (min-width:480px){.home-top .widget.ui-tabs .entry h2 a{background:rgba(0,0,0,.5);font-size:14px;font-size:2rem;padding:10px 20px;position:relative;z-index:9;margin-top:275px;width:55%}}</style></head><body class="post-template-default single single-post postid-79684 single-format-standard custom-background tribe-no-js custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-49572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-49575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-49574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://communityjournal.net/">Milwaukee Community Journal</a></p><p class="site-description" itemprop="description">Wisconsin&#039;s Largest African American Newspaper</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-57759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57759"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-73096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73096"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li><li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49638"><a href="https://communityjournal.net/category/national-news/" itemprop="url"><span itemprop="name">National</span></a></li><li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://communityjournal.net/category/world-news/" itemprop="url"><span itemprop="name">World</span></a></li></ul></li><li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49621"><a href="https://communityjournal.net/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a><ul class="sub-menu"><li id="menu-item-73186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73186"><a href="https://communityjournal.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-74333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74333"><a href="https://communityjournal.net/category/mcjpodium/" itemprop="url"><span itemprop="name">Community Podium</span></a></li><li id="menu-item-49636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49636"><a href="https://communityjournal.net/category/health/" itemprop="url"><span itemprop="name">Health</span></a><ul class="sub-menu"><li id="menu-item-70590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70590"><a href="https://communityjournal.net/category/family-time/" itemprop="url"><span itemprop="name">Family</span></a></li><li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49637"><a href="https://communityjournal.net/category/his-hers/" itemprop="url"><span itemprop="name">Relationships</span></a></li></ul></li><li id="menu-item-70591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70591"><a href="https://communityjournal.net/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a><ul class="sub-menu"><li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://communityjournal.net/category/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li></ul></li><li id="menu-item-70679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70679"><a href="https://communityjournal.net/category/money/" itemprop="url"><span itemprop="name">Money</span></a></li><li id="menu-item-70706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70706"><a href="https://communityjournal.net/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a><ul class="sub-menu"><li id="menu-item-70592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70592"><a href="https://communityjournal.net/category/ln-housing/" itemprop="url"><span itemprop="name">Housing</span></a></li></ul></li><li id="menu-item-64964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64964"><a href="http://www.drtntscholarship.org" itemprop="url"><span itemprop="name">Scholarship Fund</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://communityjournal.net/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://communityjournal.net/category/health/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Health</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Ascension Community Discussion</div><article class="post-79684 post type-post status-publish format-standard has-post-thumbnail category-health tag-ascension tag-health-care entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ascension Community Discussion</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-03T09:27:18+00:00">January 3, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://communityjournal.net/author/mcjatlanta/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">MKE Community Journal</span></a></span> <span class="entry-comments-link"><a href="https://communityjournal.net/ascension-community-discussion/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-79684"><div class="googlePlus" id="googleplus-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-79684" data-url="https://communityjournal.net/ascension-community-discussion/" data-urlalt="https://communityjournal.net/?p=79684" data-text="Ascension Community Discussion" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-79684').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-79684').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-79684').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-79684').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5.jpg', description: 'Ascension Community Discussion' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-79684').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-79684').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});</script><p><a href="/cdn-cgi/l/email-protection#c487aba9a9b1aaadb0bd96a1a8a5b0adabaab7938d84a5b7a7a1aab7adabaaeaabb6a3"><img class="aligncenter size-large wp-image-79683" src="https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5-1024x827.jpg" alt="" width="1024" height="827" srcset="https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5-1024x827.jpg 1024w, https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5-300x242.jpg 300w, https://content.communityjournal.net/content/uploads/20190103092252/518243_WIMIL_AscensionStJoseph-StFrancis_ListeningSessions_13x10-5-768x620.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://communityjournal.net/category/health/" rel="category tag">Health</a></span> <span class="entry-tags">Tagged With: <a href="https://communityjournal.net/tag/ascension/" rel="tag">Ascension</a>, <a href="https://communityjournal.net/tag/health-care/" rel="tag">health care</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-6" action="#" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-6"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section></div><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ascension-community-discussion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://communityjournal.net/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79684' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4301a52ca7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210" /></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle widget-title">MKE Young Legend: Shannon Jackson</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-79684-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/yX-1wbejZj8?_=1" /><a href="https://youtu.be/yX-1wbejZj8">https://youtu.be/yX-1wbejZj8</a></video></div></div></section><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKLY EDITION</h3> <a href="https://content.communityjournal.net/content/uploads/20190103091603/MCJ-010219-Pages.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKLY EDITION"><img width="600" height="969" alt="WEEKLY EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20190103091631/MCJ-010219-front-Page.jpg 600w, https://content.communityjournal.net/content/uploads/20190103091631/MCJ-010219-front-Page-186x300.jpg 186w" sizes="(max-width: 600px) 100vw, 600px" src="https://content.communityjournal.net/content/uploads/20190103091631/MCJ-010219-front-Page.jpg" /></a><div class="widget_sp_image-description"><p><center>Go <a href="https://communityjournal.net/mcj-archives/">HERE</a> for the Digital Archives</center></p></div></div></section><section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKEND EDITION</h3> <a href="https://content.communityjournal.net/content/uploads/20181228193925/All-Wknd-Ed-Photo-op-122818.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKEND EDITION"><img width="600" height="927" alt="WEEKEND EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20181228194152/front-Wknd-Ed-Photo-op-122818-1.jpg 600w, https://content.communityjournal.net/content/uploads/20181228194152/front-Wknd-Ed-Photo-op-122818-1-194x300.jpg 194w" sizes="(max-width: 600px) 100vw, 600px" src="https://content.communityjournal.net/content/uploads/20181228194152/front-Wknd-Ed-Photo-op-122818-1.jpg" /></a><div class="widget_sp_image-description"><p><center>Family Time</center></p></div></div></section><section id="widget_sp_image-16" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://communityjournal.net/category/mke-monday-juice/" target="_blank" class="widget_sp_image-image-link"><img width="1024" height="1024" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-1024x1024.png 1024w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-150x150.png 150w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-300x300.png 300w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-768x768.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-1024x1024.png" /></a><div class="widget_sp_image-description"><p>Start your work week with MKE Monday Juice!</p></div></div></section><section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/MilwaukeeCommunityJournal/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/milwaukeecommunityjournal/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-6"><title id="social-instagram-6">Instagram</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/mcjtweets" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCADXooBr5NEzs9nVchQHX-g" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-6"><title id="social-youtube-6">YouTube</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Signifyin&#8217;</h3> <a href="https://communityjournal.net/category/signifyin/" target="_self" class="widget_sp_image-image-link" title="Signifyin&#8217;"><img width="1024" height="499" alt="Signifyin&#8217;" class="attachment-large" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20170911084428/Mikels-Sig-Logo-1024x499.jpg 1024w, https://content.communityjournal.net/content/uploads/20170911084428/Mikels-Sig-Logo-300x146.jpg 300w, https://content.communityjournal.net/content/uploads/20170911084428/Mikels-Sig-Logo-768x374.jpg 768w, https://content.communityjournal.net/content/uploads/20170911084428/Mikels-Sig-Logo.jpg 1333w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://content.communityjournal.net/content/uploads/20170911084428/Mikels-Sig-Logo-1024x499.jpg" /></a></div></section><section id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://thehopmke.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" src="https://content.communityjournal.net/content/uploads/20181107125648/300x250_Open-For-Dinner_R3.gif" /></a></div></section><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-4" action="//communityjournal.us4.list-manage.com/subscribe/post?u=1445f8191a7fdd733ed2e0a55&amp;id=d03369b99b" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" /> <label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value="" placeholder="Last Name" name="LNAME" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5463370034698383" data-ad-slot="4779238141"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href="https://communityjournal.net/tag/2016-election/" class="tag-cloud-link tag-link-22617 tag-link-position-1" style="font-size: 8pt;" aria-label="2016 election (22 items)">2016 election</a> <a href="https://communityjournal.net/tag/america/" class="tag-cloud-link tag-link-604 tag-link-position-2" style="font-size: 9.6610169491525pt;" aria-label="america (26 items)">america</a> <a href="https://communityjournal.net/tag/annual/" class="tag-cloud-link tag-link-2036 tag-link-position-3" style="font-size: 11.084745762712pt;" aria-label="annual (30 items)">annual</a> <a href="https://communityjournal.net/tag/black-owned-businesses/" class="tag-cloud-link tag-link-9002 tag-link-position-4" style="font-size: 8pt;" aria-label="black owned businesses (22 items)">black owned businesses</a> <a href="https://communityjournal.net/tag/boko-haram/" class="tag-cloud-link tag-link-9340 tag-link-position-5" style="font-size: 10.847457627119pt;" aria-label="Boko Haram (29 items)">Boko Haram</a> <a href="https://communityjournal.net/tag/book/" class="tag-cloud-link tag-link-353 tag-link-position-6" style="font-size: 10.847457627119pt;" aria-label="book (29 items)">book</a> <a href="https://communityjournal.net/tag/campaign/" class="tag-cloud-link tag-link-721 tag-link-position-7" style="font-size: 12.745762711864pt;" aria-label="campaign (35 items)">campaign</a> <a href="https://communityjournal.net/tag/center/" class="tag-cloud-link tag-link-777 tag-link-position-8" style="font-size: 8pt;" aria-label="center (22 items)">center</a> <a href="https://communityjournal.net/tag/city/" class="tag-cloud-link tag-link-291 tag-link-position-9" style="font-size: 9.1864406779661pt;" aria-label="city (25 items)">city</a> <a href="https://communityjournal.net/tag/congress/" class="tag-cloud-link tag-link-1386 tag-link-position-10" style="font-size: 8pt;" aria-label="Congress (22 items)">Congress</a> <a href="https://communityjournal.net/tag/dating-advice/" class="tag-cloud-link tag-link-9333 tag-link-position-11" style="font-size: 10.135593220339pt;" aria-label="Dating Advice (27 items)">Dating Advice</a> <a href="https://communityjournal.net/tag/day/" class="tag-cloud-link tag-link-235 tag-link-position-12" style="font-size: 9.1864406779661pt;" aria-label="day (25 items)">day</a> <a href="https://communityjournal.net/tag/ebola/" class="tag-cloud-link tag-link-13916 tag-link-position-13" style="font-size: 13.457627118644pt;" aria-label="Ebola (38 items)">Ebola</a> <a href="https://communityjournal.net/tag/entrepreneurship/" class="tag-cloud-link tag-link-3605 tag-link-position-14" style="font-size: 10.135593220339pt;" aria-label="entrepreneurship (27 items)">entrepreneurship</a> <a href="https://communityjournal.net/tag/eric-garner/" class="tag-cloud-link tag-link-16792 tag-link-position-15" style="font-size: 14.169491525424pt;" aria-label="Eric Garner (41 items)">Eric Garner</a> <a href="https://communityjournal.net/tag/event/" class="tag-cloud-link tag-link-301 tag-link-position-16" style="font-size: 10.847457627119pt;" aria-label="event (29 items)">event</a> <a href="https://communityjournal.net/tag/exercise/" class="tag-cloud-link tag-link-640 tag-link-position-17" style="font-size: 10.847457627119pt;" aria-label="exercise (29 items)">exercise</a> <a href="https://communityjournal.net/tag/free/" class="tag-cloud-link tag-link-237 tag-link-position-18" style="font-size: 10.135593220339pt;" aria-label="free (27 items)">free</a> <a href="https://communityjournal.net/tag/friends/" class="tag-cloud-link tag-link-1454 tag-link-position-19" style="font-size: 8.4745762711864pt;" aria-label="Friends (23 items)">Friends</a> <a href="https://communityjournal.net/tag/holiday/" class="tag-cloud-link tag-link-238 tag-link-position-20" style="font-size: 13.932203389831pt;" aria-label="holiday (40 items)">holiday</a> <a href="https://communityjournal.net/tag/home/" class="tag-cloud-link tag-link-363 tag-link-position-21" style="font-size: 15.593220338983pt;" aria-label="home (47 items)">home</a> <a href="https://communityjournal.net/tag/huffpost-live/" class="tag-cloud-link tag-link-15528 tag-link-position-22" style="font-size: 10.135593220339pt;" aria-label="HuffPost Live (27 items)">HuffPost Live</a> <a href="https://communityjournal.net/tag/law/" class="tag-cloud-link tag-link-691 tag-link-position-23" style="font-size: 8.4745762711864pt;" aria-label="law (23 items)">law</a> <a href="https://communityjournal.net/tag/love-sex/" class="tag-cloud-link tag-link-9919 tag-link-position-24" style="font-size: 19.627118644068pt;" aria-label="Love &amp; Sex (70 items)">Love &amp; Sex</a> <a href="https://communityjournal.net/tag/love-and-relationships/" class="tag-cloud-link tag-link-10261 tag-link-position-25" style="font-size: 11.084745762712pt;" aria-label="Love and Relationships (30 items)">Love and Relationships</a> <a href="https://communityjournal.net/tag/marriage/" class="tag-cloud-link tag-link-1103 tag-link-position-26" style="font-size: 22pt;" aria-label="marriage (88 items)">marriage</a> <a href="https://communityjournal.net/tag/national/" class="tag-cloud-link tag-link-900 tag-link-position-27" style="font-size: 10.847457627119pt;" aria-label="national (29 items)">national</a> <a href="https://communityjournal.net/tag/northwest-funeral-chapel/" class="tag-cloud-link tag-link-11348 tag-link-position-28" style="font-size: 12.983050847458pt;" aria-label="Northwest Funeral Chapel (36 items)">Northwest Funeral Chapel</a> <a href="https://communityjournal.net/tag/organization/" class="tag-cloud-link tag-link-610 tag-link-position-29" style="font-size: 10.135593220339pt;" aria-label="organization (27 items)">organization</a> <a href="https://communityjournal.net/tag/program/" class="tag-cloud-link tag-link-333 tag-link-position-30" style="font-size: 19.627118644068pt;" aria-label="program (69 items)">program</a> <a href="https://communityjournal.net/tag/prostate-cancer/" class="tag-cloud-link tag-link-3234 tag-link-position-31" style="font-size: 8.4745762711864pt;" aria-label="prostate cancer (23 items)">prostate cancer</a> <a href="https://communityjournal.net/tag/relationship-advice/" class="tag-cloud-link tag-link-9563 tag-link-position-32" style="font-size: 16.542372881356pt;" aria-label="relationship advice (52 items)">relationship advice</a> <a href="https://communityjournal.net/tag/report/" class="tag-cloud-link tag-link-1070 tag-link-position-33" style="font-size: 9.1864406779661pt;" aria-label="report (25 items)">report</a> <a href="https://communityjournal.net/tag/residents/" class="tag-cloud-link tag-link-1115 tag-link-position-34" style="font-size: 9.1864406779661pt;" aria-label="residents (25 items)">residents</a> <a href="https://communityjournal.net/tag/reuters/" class="tag-cloud-link tag-link-9896 tag-link-position-35" style="font-size: 8pt;" aria-label="Reuters (22 items)">Reuters</a> <a href="https://communityjournal.net/tag/school/" class="tag-cloud-link tag-link-513 tag-link-position-36" style="font-size: 17.491525423729pt;" aria-label="school (57 items)">school</a> <a href="https://communityjournal.net/tag/season/" class="tag-cloud-link tag-link-1834 tag-link-position-37" style="font-size: 14.64406779661pt;" aria-label="season (43 items)">season</a> <a href="https://communityjournal.net/tag/service/" class="tag-cloud-link tag-link-384 tag-link-position-38" style="font-size: 11.084745762712pt;" aria-label="service (30 items)">service</a> <a href="https://communityjournal.net/tag/small-business-owners/" class="tag-cloud-link tag-link-6284 tag-link-position-39" style="font-size: 9.1864406779661pt;" aria-label="small business owners (25 items)">small business owners</a> <a href="https://communityjournal.net/tag/study/" class="tag-cloud-link tag-link-533 tag-link-position-40" style="font-size: 8.9491525423729pt;" aria-label="study (24 items)">study</a> <a href="https://communityjournal.net/tag/support/" class="tag-cloud-link tag-link-834 tag-link-position-41" style="font-size: 10.847457627119pt;" aria-label="support (29 items)">support</a> <a href="https://communityjournal.net/tag/trayvon-martin/" class="tag-cloud-link tag-link-8033 tag-link-position-42" style="font-size: 8.9491525423729pt;" aria-label="Trayvon Martin (24 items)">Trayvon Martin</a> <a href="https://communityjournal.net/tag/violence/" class="tag-cloud-link tag-link-693 tag-link-position-43" style="font-size: 12.033898305085pt;" aria-label="violence (33 items)">violence</a> <a href="https://communityjournal.net/tag/weight-loss/" class="tag-cloud-link tag-link-5501 tag-link-position-44" style="font-size: 8.4745762711864pt;" aria-label="weight loss (23 items)">weight loss</a> <a href="https://communityjournal.net/tag/what-is-working-small-businesses/" class="tag-cloud-link tag-link-10171 tag-link-position-45" style="font-size: 8.9491525423729pt;" aria-label="What Is Working: Small Businesses (24 items)">What Is Working: Small Businesses</a></div></div></section><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://communityjournal.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="101">About MCJ&nbsp;&nbsp;(3)</option><option class="level-0" value="102">About Us&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Advertisement&nbsp;&nbsp;(88)</option><option class="level-0" value="1791">Business ADs&nbsp;&nbsp;(9)</option><option class="level-0" value="25033">Classifieds&nbsp;&nbsp;(1)</option><option class="level-0" value="27710">Community Podium&nbsp;&nbsp;(1)</option><option class="level-0" value="103">Contact Info&nbsp;&nbsp;(2)</option><option class="level-0" value="27315">Culture&nbsp;&nbsp;(9)</option><option class="level-0" value="27316">Education&nbsp;&nbsp;(38)</option><option class="level-0" value="161">Entertainment&nbsp;&nbsp;(59)</option><option class="level-0" value="27576">Entrepreneurship&nbsp;&nbsp;(22)</option><option class="level-0" value="190">Family Time&nbsp;&nbsp;(10)</option><option class="level-0" value="27700">Fashion&nbsp;&nbsp;(3)</option><option class="level-0" value="112">Health&nbsp;&nbsp;(83)</option><option class="level-0" value="280">Housing&nbsp;&nbsp;(8)</option><option class="level-0" value="27359">Jobs&nbsp;&nbsp;(17)</option><option class="level-0" value="129">Latest News&nbsp;&nbsp;(114)</option><option class="level-0" value="116">Local News&nbsp;&nbsp;(173)</option><option class="level-0" value="77">Mike Holt &#8211; Signifyin&#8217;&nbsp;&nbsp;(18)</option><option class="level-0" value="27962">Millennials News&nbsp;&nbsp;(7)</option><option class="level-0" value="29083">MKE Monday Juice&nbsp;&nbsp;(66)</option><option class="level-0" value="279">Money&nbsp;&nbsp;(46)</option><option class="level-0" value="78">National News&nbsp;&nbsp;(59)</option><option class="level-0" value="1371">Obituary&nbsp;&nbsp;(126)</option><option class="level-0" value="80">Perspectives&nbsp;&nbsp;(24)</option><option class="level-0" value="128">Photo Gallery&nbsp;&nbsp;(199)</option><option class="level-0" value="76">Political&nbsp;&nbsp;(25)</option><option class="level-0" value="195">Relationships&nbsp;&nbsp;(4)</option><option class="level-0" value="110">Religion&nbsp;&nbsp;(7)</option><option class="level-0" value="82">Signifyin&#8217;&nbsp;&nbsp;(18)</option><option class="level-0" value="175">Small Business&nbsp;&nbsp;(9)</option><option class="level-0" value="149">Sports&nbsp;&nbsp;(24)</option><option class="level-0" value="104">Staff Info&nbsp;&nbsp;(1)</option><option class="level-0" value="1482">TNT Scholarship Winners&nbsp;&nbsp;(1)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(16)</option><option class="level-0" value="294">Videos&nbsp;&nbsp;(1)</option><option class="level-0" value="160">World News&nbsp;&nbsp;(9)</option><option class="level-0" value="28630">Year of the Child&nbsp;&nbsp;(40)</option><option class="level-1" value="29048">&nbsp;&nbsp;&nbsp;2018 Honorees&nbsp;&nbsp;(31)</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div></section><section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://communityjournal.net/former-drug-dealer-and-addict-uses-her-past-to-motivate-women/">Former Drug Dealer and Addict Uses Her Past to Motivate Women</a></li><li> <a href="https://communityjournal.net/negro-league-bobblehead-series-raises-56k-in-funding-with-kickstarter-and-counting/">Negro League Bobblehead Series Raises $56K in Funding With Kickstarter… and Counting!</a></li><li> <a href="https://communityjournal.net/2018-got-some-splainin-to-do/">2018 got some &#8220;splainin'&#8221; to do!</a></li><li> <a href="https://communityjournal.net/ascension-community-discussion/">Ascension Community Discussion</a></li><li> <a href="https://communityjournal.net/northcott-neighborhood-house-host-kwanzaa-celebration/">Northcott Neighborhood House host Kwanzaa Celebration</a></li><li> <a href="https://communityjournal.net/politicians-families-of-victims-gather-at-city-wide-vigil/">Politicians, Families of Victims Gather at City Wide Vigil</a></li><li> <a href="https://communityjournal.net/financial-goals-for-2019/">Financial Goals for 2019</a></li><li> <a href="https://communityjournal.net/young-legend-shannon-jackson/">Young Legend: Shannon Jackson</a></li><li> <a href="https://communityjournal.net/wisconsin-black-historical-society-museum-may-get-new-home-on-king-drive/">Wisconsin Black Historical Society/ Museum may get new home on King Drive</a></li><li> <a href="https://communityjournal.net/silent-nights-a-christmas-poem/">Silent Nights (A Christmas poem)</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 Milwaukee Community Journal</p></div></footer></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-6 ul li a,#simple-social-icons-6 ul li a:hover,#simple-social-icons-6 ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-6 ul li a:hover,#simple-social-icons-6 ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}#simple-social-icons-6 ul li a:focus{outline:1px dotted #666666!important}</style><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"ea60f05410","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script><link rel='stylesheet' id='mediaelement-css' href='https://communityjournal.net/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://communityjournal.net/wp/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.0.2' type='text/css' media='all' /> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/comment-reply.js?ver=5.0.2'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/hoverIntent.js?ver=1.8.1'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.7.3'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/skip-links.js?ver=2.7.3'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/global.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/responsive-menus.js?ver=3.2.2'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/wp-embed.js?ver=5.0.2'></script> <script async="async" type='text/javascript' src='https://communityjournal.net/content/plugins/akismet/_inc/form.js?ver=4.1'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=5.0.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/mediaelement/wp-mediaelement.js?ver=5.0.2'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://communityjournal.net/content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.js" : "https://communityjournal.net/content/plugins/wp-rocket/inc/front/js/lazyload-10.17.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
