<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Raleway%3A400%2C700"/><meta charset="UTF-8"/><title>Food Truck Festivals of America First Annual Milwaukee Food Truck &amp; Craft Beer Festival - Milwaukee Community Journal</title><meta name="viewport" content="width=device-width, initial-scale=1"/><style type="text/css">.slide-excerpt{width:30%;}.slide-excerpt{top:0;}.slide-excerpt{left:0;}.flexslider{max-width:1140px;max-height:445px;}.slide-image{max-height:445px;}</style><style type="text/css">@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {.slide-excerpt{display:none!important;}}</style><link rel="canonical" href="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Food Truck Festivals of America First Annual Milwaukee Food Truck &amp; Craft Beer Festival - Milwaukee Community Journal"/><meta property="og:description" content="Coming to the Waukesha Expo Center on Saturday, May 20th   Milwaukee, WI &#8211; Food Truck Festivals of America (FTFA) is coming to Milwaukee for the first ever Milwaukee Food Truck &amp; Craft Beer Festival in Waukesha, WI. The festival will take place at the Waukesha Expo Center on Saturday, May 20, 2017 from noon &hellip;"/><meta property="og:url" content="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/"/><meta property="og:site_name" content="Milwaukee Community Journal"/><meta property="article:publisher" content="https://www.facebook.com/MilwaukeeCommunityJournal/"/><meta property="article:tag" content="craft beer"/><meta property="article:tag" content="festival"/><meta property="article:tag" content="Food truck"/><meta property="article:section" content="Local News"/><meta property="article:published_time" content="2017-05-18T13:30:41-05:00"/><meta property="fb:admins" content="592031038"/><meta property="og:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest.jpg"/><meta property="og:image:width" content="1050"/><meta property="og:image:height" content="1050"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Coming to the Waukesha Expo Center on Saturday, May 20th   Milwaukee, WI &#8211; Food Truck Festivals of America (FTFA) is coming to Milwaukee for the first ever Milwaukee Food Truck &amp; Craft Beer Festival in Waukesha, WI. The festival will take place at the Waukesha Expo Center on Saturday, May 20, 2017 from noon [&hellip;]"/><meta name="twitter:title" content="Food Truck Festivals of America First Annual Milwaukee Food Truck &amp; Craft Beer Festival - Milwaukee Community Journal"/><meta name="twitter:site" content="@MCJTweets"/><meta name="twitter:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest.jpg"/><meta name="twitter:creator" content="@MCJTweets"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Feed" href="https://communityjournal.net/feed/"/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Comments Feed" href="https://communityjournal.net/comments/feed/"/><link rel="alternate" type="text/calendar" title="Milwaukee Community Journal &raquo; iCal Feed" href="https://communityjournal.net/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival Comments Feed" href="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/feed/"/> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all'/><link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='//communityjournal.net/content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all'/><link rel='stylesheet' id='news-pro-css' href='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/style.css' type='text/css' media='all'/><style id='news-pro-inline-css' type='text/css'>button:focus,button:hover,input:focus[type="button"],input:focus[type="reset"],input:focus[type="submit"],input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination li.active a,.button:focus,.button:hover,.enews-widget input[type="submit"],.entry-content .button:focus,.entry-content .button:hover,.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a{background-color:#00a002;color:#ffffff;}</style><link rel='stylesheet' id='affwp-forms-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/css/forms.css' type='text/css' media='all'/><link rel='stylesheet' id='dashicons-css' href='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/css/dashicons.css' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://communityjournal.net/content/plugins/genesis-tabs/style.css?ver=4.7.5' type='text/css' media='all'/><link rel='stylesheet' id='slider_styles-css' href='https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/style.css' type='text/css' media='all'/> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44186555-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44186555-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery-migrate.js'></script> <script type='text/javascript' src='//communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script> <script type='text/javascript'>/*  */
var affwp_scripts = {"ajaxurl":"https:\/\/communityjournal.net\/wp\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/jquery.cookie.js'></script> <script type='text/javascript'>/*  */
var affwp_debug_vars = {"integrations":[],"version":"2.0.9","currency":"USD"};
/*  */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/tracking.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/svgxuse.js'></script> <link rel='https://api.w.org/' href='https://communityjournal.net/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communityjournal.net/wp/xmlrpc.php?rsd"/><link rel='shortlink' href='https://communityjournal.net/?p=74568'/><link rel="alternate" type="application/json+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Ffood-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival%2F"/><link rel="alternate" type="text/xml+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Ffood-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival%2F&#038;format=xml"/><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px;}</style> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 0;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communityjournal.net"><link rel="htt://theeventscalendar.com" href="https://communityjournal.net/wp-json/tribe/events/v1/"/><link rel="icon" href="https://communityjournal.net/favicon.ico"/><link rel="pingback" href="https://communityjournal.net/wp/xmlrpc.php"/><style type="text/css">.site-title a{background:url(https://dphxuv9beufq2.cloudfront.net/content/uploads/20170503135655/cropped-cropped-MCJ_final_header.jpg) no-repeat!important;}</style><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0px #ffffff solid!important;font-size:18px;padding:9px;}.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important;}.simple-social-icons ul li a:focus{outline:1px dotted #666666!important;}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style><style type="text/css" id="wp-custom-css">.header-image .site-title a{background-position:top left!important;background-size:contain!important;float:left;min-height:70px;width:103%;}.site-header .widget-area{float:right;padding-right:40px;text-align:right;width:600px;}.title-area{float:left;padding-left:40px;width:500px;}.home-top .widget.ui-tabs .entry p{background:rgba(0,0,0,0.5);font-size:14px;font-size:1.4rem;padding:10px 24px;position:relative;z-index:9;margin-top:285px;width:50%;}@media (min-width:480px) {.home-top .widget.ui-tabs .entry h2 a{background:rgba(0,0,0,0.5);font-size:14px;font-size:2rem;padding:10px 20px;position:relative;z-index:9;margin-top:275px;width:55%;}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://communityjournal.net/content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-74568 single-format-standard custom-background tribe-no-js custom-header header-image content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-49572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-49575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-49574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://communityjournal.net/">Milwaukee Community Journal</a></p><p class="site-description" itemprop="description">Wisconsin&#039;s Largest African American Newspaper</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-navigation-1" class="menu genesis-nav-menu js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></nav></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-57759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57759"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-73096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73096"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li><li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49638"><a href="https://communityjournal.net/category/national-news/" itemprop="url"><span itemprop="name">National</span></a></li><li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://communityjournal.net/category/world-news/" itemprop="url"><span itemprop="name">World</span></a></li></ul></li><li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49621"><a href="https://communityjournal.net/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a><ul class="sub-menu"><li id="menu-item-73186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73186"><a href="https://communityjournal.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-74333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74333"><a href="https://communityjournal.net/category/mcjpodium/" itemprop="url"><span itemprop="name">Community Podium</span></a></li><li id="menu-item-49636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49636"><a href="https://communityjournal.net/category/health/" itemprop="url"><span itemprop="name">Health</span></a><ul class="sub-menu"><li id="menu-item-70590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70590"><a href="https://communityjournal.net/category/family-time/" itemprop="url"><span itemprop="name">Family</span></a></li><li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49637"><a href="https://communityjournal.net/category/his-hers/" itemprop="url"><span itemprop="name">Relationships</span></a></li></ul></li><li id="menu-item-70591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70591"><a href="https://communityjournal.net/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a><ul class="sub-menu"><li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://communityjournal.net/category/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li></ul></li><li id="menu-item-70679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70679"><a href="https://communityjournal.net/category/money/" itemprop="url"><span itemprop="name">Money</span></a></li><li id="menu-item-70706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70706"><a href="https://communityjournal.net/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a><ul class="sub-menu"><li id="menu-item-70592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70592"><a href="https://communityjournal.net/category/ln-housing/" itemprop="url"><span itemprop="name">Housing</span></a></li></ul></li><li id="menu-item-64964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64964"><a href="http://www.drtntscholarship.org" itemprop="url"><span itemprop="name">Scholarship Fund</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/category/local-news/" itemprop="item"><span itemprop="name">Local News</span></a></span> <span aria-label="breadcrumb separator">/</span> Food Truck Festivals of America First Annual Milwaukee Food Truck &#038; Craft Beer Festival</div><article class="post-74568 post type-post status-publish format-standard has-post-thumbnail category-local-news tag-craft-beer tag-festival tag-food-truck entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Food Truck Festivals of America First Annual Milwaukee Food Truck &#038; Craft Beer Festival</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-18T13:30:41+00:00">May 18, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://communityjournal.net/author/mcjatlanta/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">MCJAtlanta</span></a></span> <span class="entry-comments-link"><a href="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-74568"><div class="googlePlus" id="googleplus-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Share"></div><div class="facebook" id="facebook-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Share"></div><div class="twitter" id="twitter-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Pin"></div><div class="linkedin" id="linkedin-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-74568" data-url="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/" data-urlalt="https://communityjournal.net/?p=74568" data-text="Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival" data-title="Share"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-74568').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-74568').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-74568').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-74568').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest.jpg', description: 'Food Truck Festivals of America First Annual Milwaukee  Food Truck &#038; Craft Beer Festival' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-74568').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-74568').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});</script><p><img class="alignnone size-large wp-image-74569" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest-1024x1024.jpg" alt="" width="1024" height="1024" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest-1024x1024.jpg 1024w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest-150x150.jpg 150w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest-300x300.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest-768x768.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518132933/food-truck-fest.jpg 1050w" sizes="(max-width: 1024px) 100vw, 1024px"/></p><p><strong>Coming to the Waukesha Expo Center on Saturday, May 20<sup>th</sup></strong></p><p><em> </em></p><p><em>Milwaukee, WI &#8211; </em>Food Truck Festivals of America (FTFA) is coming to Milwaukee for the first ever<strong> Milwaukee Food Truck &amp; Craft Beer Festival</strong> in Waukesha, WI. The festival will take place at the Waukesha Expo Center on Saturday, May 20, 2017 from noon – 6 p.m. (VIP Hour from 11 a.m. – noon). (This event is held rain or shine – but if it’s raining, the beer and dining areas will be moved inside).</p><p>As the food truck trend continues to grow, so does one of Wisconsin’s most anticipated food truck events. This year, over 20 food trucks will be serving up everything from gourmet sliders and fall off the bone BBQ to delicious donuts and tasty ice cream. And be sure to stop by some of the 20+ local, regional, and national craft brewers who will be on site. Participating food trucks include:</p><p>&nbsp;</p><ul><li>Blue Cow Creperie – Specialty Crepes</li><li>Dan-O’s Donuts<em> – Mini Donuts &amp; Breakfast</em></li><li>Gypsy Soul Food<em> – Vegetarian &amp; Vegan Options</em></li><li>Meat on the Street<em> – Fillipino Cuisine</em></li><li>Pig Tailz<em> – Specialty Hot Dogs</em></li><li>Slide<em> – Sliders &amp; Homemade Potato Chips</em></li><li>Smokin’ L’s BBQ</li><li>Soho Gourmet Cuisine<em> – Asian Fusion</em></li><li>The Rolling Cones<em> – Superior Dairy Ice Cream</em></li><li>Toast<em> – Grilled Paninis</em></li><li>Wok &amp; Roll<em> – Asian Fare</em></li><li>The Densons – <em>Burgers, Gyros, Tacos &amp; Fries</em></li><li>Sweet Perfections – <em>Cakes &amp; Pastries</em></li><li>Haynes Kitchen – Cheesesteak and Hotdogs</li><li>Next Level Vegans</li><li>Punjabi Palace – Indian Cuisine</li><li>Elcoqui – Puerto Rican Cusine</li><li>AND MANY MORE!</li></ul><p><strong><br/> </strong></p><p><strong> </strong></p><p><strong>And, if you bring a non-perishable food item to drop in the Food Pantry of Waukesha County’s buckets at the festival, FTFA will give you one of our popular FTFA koozies!</strong></p><p><strong> </strong></p><p>And to find the perfect beer to go with your food, chat with the experts from some of the country’s best craft brewers who will be pouring your favorite brews.  Some of the brewers include:</p><p>&nbsp;</p><p>&nbsp;</p><ul><li>Raised Grain Brewery</li><li>Leinekugels</li><li>Henry Weinhard’s</li><li>Lakefront Brewery</li><li>Lake Louie Brewing</li><li>Great Lakes Brewing Company</li><li>Titletown Brewing Company</li><li>Wisconsin Brewing</li><li>Furthermore Beer</li><li>Lombardi Brewing Company</li><li>North American Breweries</li><li>Hopothesis Beer Company</li></ul><p><strong><br/> </strong></p><p>A list of all participating trucks and breweries will be available online at <a href="http://www.foodtruckfestivalsofamerica.com">www.foodtruckfestivalsofamerica.com</a> as the festival approaches.</p><p><strong> </strong></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://communityjournal.net/category/local-news/" rel="category tag">Local News</a></span> <span class="entry-tags">Tagged With: <a href="https://communityjournal.net/tag/craft-beer/" rel="tag">craft beer</a>, <a href="https://communityjournal.net/tag/festival/" rel="tag">festival</a>, <a href="https://communityjournal.net/tag/food-truck/" rel="tag">Food truck</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-6" action="#" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-6"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="" required="required"/> <input type="submit" value="Subscribe" id="subbutton"/></form></div></div></section></div><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://communityjournal.net/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='74568' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="855932f162"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-4" action="//communityjournal.us4.list-manage.com/subscribe/post?u=1445f8191a7fdd733ed2e0a55&amp;id=d03369b99b" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME"/> <label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value="" placeholder="Last Name" name="LNAME"/> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required"/> <input type="submit" value="Subscribe" id="subbutton"/></form></div></div></section> <section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/MilwaukeeCommunityJournal/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/milwaukeecommunityjournal/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/mcjtweets" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCADXooBr5NEzs9nVchQHX-g" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section> <section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5463370034698383" data-ad-slot="4779238141"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section> <section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">DIGITAL EDITION</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518134609/MCJ051717-All-pages.pdf" target="_self" class="widget_sp_image-image-link" title="DIGITAL EDITION"><img width="600" height="969" alt="DIGITAL EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518134547/MCJ051717-front-page.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518134547/MCJ051717-front-page-186x300.jpg 186w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518134547/MCJ051717-front-page.jpg"/></a><div class="widget_sp_image-description"><p><center>Go <a href="https://communityjournal.net/mcj-archives/">HERE</a> for the Digital Archives</center></p></div></div></section> <section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href='https://communityjournal.net/tag/africa/' class='tag-link-394 tag-link-position-1' title='111 topics' style='font-size: 17.851851851852pt;'>Africa</a> <a href='https://communityjournal.net/tag/african-americans/' class='tag-link-957 tag-link-position-2' title='65 topics' style='font-size: 11.888888888889pt;'>African Americans</a> <a href='https://communityjournal.net/tag/barack-obama/' class='tag-link-2805 tag-link-position-3' title='49 topics' style='font-size: 8.7777777777778pt;'>Barack Obama</a> <a href='https://communityjournal.net/tag/black/' class='tag-link-122 tag-link-position-4' title='90 topics' style='font-size: 15.518518518519pt;'>black</a> <a href='https://communityjournal.net/tag/black-lives-matter/' class='tag-link-18240 tag-link-position-5' title='88 topics' style='font-size: 15.259259259259pt;'>Black Lives Matter</a> <a href='https://communityjournal.net/tag/business/' class='tag-link-55 tag-link-position-6' title='84 topics' style='font-size: 14.740740740741pt;'>Business</a> <a href='https://communityjournal.net/tag/cancer/' class='tag-link-450 tag-link-position-7' title='49 topics' style='font-size: 8.7777777777778pt;'>cancer</a> <a href='https://communityjournal.net/tag/children/' class='tag-link-180 tag-link-position-8' title='77 topics' style='font-size: 13.703703703704pt;'>children</a> <a href='https://communityjournal.net/tag/community/' class='tag-link-334 tag-link-position-9' title='110 topics' style='font-size: 17.851851851852pt;'>community</a> <a href='https://communityjournal.net/tag/dating/' class='tag-link-306 tag-link-position-10' title='100 topics' style='font-size: 16.555555555556pt;'>dating</a> <a href='https://communityjournal.net/tag/donald-trump/' class='tag-link-22834 tag-link-position-11' title='53 topics' style='font-size: 9.5555555555556pt;'>Donald Trump</a> <a href='https://communityjournal.net/tag/education/' class='tag-link-61 tag-link-position-12' title='74 topics' style='font-size: 13.444444444444pt;'>Education</a> <a href='https://communityjournal.net/tag/election/' class='tag-link-197 tag-link-position-13' title='49 topics' style='font-size: 8.7777777777778pt;'>election</a> <a href='https://communityjournal.net/tag/entrepreneurs/' class='tag-link-2886 tag-link-position-14' title='73 topics' style='font-size: 13.185185185185pt;'>entrepreneurs</a> <a href='https://communityjournal.net/tag/family/' class='tag-link-91 tag-link-position-15' title='69 topics' style='font-size: 12.666666666667pt;'>family</a> <a href='https://communityjournal.net/tag/ferguson/' class='tag-link-16129 tag-link-position-16' title='74 topics' style='font-size: 13.444444444444pt;'>Ferguson</a> <a href='https://communityjournal.net/tag/food/' class='tag-link-123 tag-link-position-17' title='52 topics' style='font-size: 9.2962962962963pt;'>food</a> <a href='https://communityjournal.net/tag/health-2/' class='tag-link-131 tag-link-position-18' title='127 topics' style='font-size: 19.407407407407pt;'>health</a> <a href='https://communityjournal.net/tag/home/' class='tag-link-363 tag-link-position-19' title='47 topics' style='font-size: 8.2592592592593pt;'>home</a> <a href='https://communityjournal.net/tag/love/' class='tag-link-308 tag-link-position-20' title='74 topics' style='font-size: 13.444444444444pt;'>love</a> <a href='https://communityjournal.net/tag/love-sex/' class='tag-link-9919 tag-link-position-21' title='70 topics' style='font-size: 12.666666666667pt;'>Love &amp; Sex</a> <a href='https://communityjournal.net/tag/marriage/' class='tag-link-1103 tag-link-position-22' title='88 topics' style='font-size: 15.259259259259pt;'>marriage</a> <a href='https://communityjournal.net/tag/men/' class='tag-link-206 tag-link-position-23' title='52 topics' style='font-size: 9.2962962962963pt;'>men</a> <a href='https://communityjournal.net/tag/mental-health/' class='tag-link-9173 tag-link-position-24' title='63 topics' style='font-size: 11.62962962963pt;'>mental health</a> <a href='https://communityjournal.net/tag/michael-brown/' class='tag-link-16130 tag-link-position-25' title='53 topics' style='font-size: 9.5555555555556pt;'>Michael Brown</a> <a href='https://communityjournal.net/tag/milwaukee/' class='tag-link-178 tag-link-position-26' title='133 topics' style='font-size: 19.925925925926pt;'>milwaukee</a> <a href='https://communityjournal.net/tag/milwaukee-public-schools/' class='tag-link-1967 tag-link-position-27' title='95 topics' style='font-size: 16.037037037037pt;'>Milwaukee Public Schools</a> <a href='https://communityjournal.net/tag/music/' class='tag-link-86 tag-link-position-28' title='55 topics' style='font-size: 10.074074074074pt;'>music</a> <a href='https://communityjournal.net/tag/naacp/' class='tag-link-194 tag-link-position-29' title='58 topics' style='font-size: 10.592592592593pt;'>naacp</a> <a href='https://communityjournal.net/tag/new/' class='tag-link-1491 tag-link-position-30' title='77 topics' style='font-size: 13.703703703704pt;'>new</a> <a href='https://communityjournal.net/tag/people/' class='tag-link-868 tag-link-position-31' title='46 topics' style='font-size: 8pt;'>people</a> <a href='https://communityjournal.net/tag/police/' class='tag-link-227 tag-link-position-32' title='49 topics' style='font-size: 8.7777777777778pt;'>police</a> <a href='https://communityjournal.net/tag/police-brutality/' class='tag-link-15922 tag-link-position-33' title='71 topics' style='font-size: 12.925925925926pt;'>Police Brutality</a> <a href='https://communityjournal.net/tag/president-obama/' class='tag-link-2895 tag-link-position-34' title='71 topics' style='font-size: 12.925925925926pt;'>President Obama</a> <a href='https://communityjournal.net/tag/program/' class='tag-link-333 tag-link-position-35' title='69 topics' style='font-size: 12.666666666667pt;'>program</a> <a href='https://communityjournal.net/tag/racism/' class='tag-link-81 tag-link-position-36' title='104 topics' style='font-size: 17.074074074074pt;'>racism</a> <a href='https://communityjournal.net/tag/relationship-advice/' class='tag-link-9563 tag-link-position-37' title='52 topics' style='font-size: 9.2962962962963pt;'>relationship advice</a> <a href='https://communityjournal.net/tag/relationships/' class='tag-link-307 tag-link-position-38' title='162 topics' style='font-size: 22pt;'>relationships</a> <a href='https://communityjournal.net/tag/school/' class='tag-link-513 tag-link-position-39' title='57 topics' style='font-size: 10.333333333333pt;'>school</a> <a href='https://communityjournal.net/tag/sex/' class='tag-link-7880 tag-link-position-40' title='72 topics' style='font-size: 12.925925925926pt;'>sex</a> <a href='https://communityjournal.net/tag/small-business/' class='tag-link-150 tag-link-position-41' title='51 topics' style='font-size: 9.2962962962963pt;'>Small Business</a> <a href='https://communityjournal.net/tag/students/' class='tag-link-561 tag-link-position-42' title='70 topics' style='font-size: 12.666666666667pt;'>students</a> <a href='https://communityjournal.net/tag/video/' class='tag-link-3042 tag-link-position-43' title='50 topics' style='font-size: 9.037037037037pt;'>Video</a> <a href='https://communityjournal.net/tag/women/' class='tag-link-378 tag-link-position-44' title='96 topics' style='font-size: 16.296296296296pt;'>women</a> <a href='https://communityjournal.net/tag/youth/' class='tag-link-119 tag-link-position-45' title='46 topics' style='font-size: 8pt;'>youth</a></div></div></section> <section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKEND EDITION: FOR THE BROTHERS</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170512093043/Wknd-Ed-Family-Time-051217-All-pages.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKEND EDITION: FOR THE BROTHERS"><img width="600" height="927" alt="WEEKEND EDITION: FOR THE BROTHERS" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170512093019/Wknd-Ed-Family-Time-051217frontpage.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170512093019/Wknd-Ed-Family-Time-051217frontpage-194x300.jpg 194w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170512093019/Wknd-Ed-Family-Time-051217frontpage.jpg"/></a></div></section> <section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3> <label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="101">About MCJ&nbsp;&nbsp;(3)</option><option class="level-0" value="102">About Us&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Advertisement&nbsp;&nbsp;(88)</option><option class="level-0" value="54">Archives&nbsp;&nbsp;(4,319)</option><option class="level-0" value="1791">Business ADs&nbsp;&nbsp;(9)</option><option class="level-0" value="25033">Classifieds&nbsp;&nbsp;(1)</option><option class="level-0" value="27710">Community Podium&nbsp;&nbsp;(1)</option><option class="level-0" value="103">Contact Info&nbsp;&nbsp;(2)</option><option class="level-0" value="27315">Culture&nbsp;&nbsp;(212)</option><option class="level-0" value="120">Dr. TNT Scholarship&nbsp;&nbsp;(9)</option><option class="level-0" value="27316">Education&nbsp;&nbsp;(145)</option><option class="level-0" value="161">Entertainment&nbsp;&nbsp;(1,433)</option><option class="level-0" value="27576">Entrepreneurship&nbsp;&nbsp;(2)</option><option class="level-0" value="190">Family Time&nbsp;&nbsp;(250)</option><option class="level-0" value="27700">Fashion&nbsp;&nbsp;(1)</option><option class="level-0" value="112">Health&nbsp;&nbsp;(1,393)</option><option class="level-0" value="280">Housing&nbsp;&nbsp;(167)</option><option class="level-0" value="27359">Jobs&nbsp;&nbsp;(13)</option><option class="level-0" value="146">Kaleidoscope&nbsp;&nbsp;(380)</option><option class="level-0" value="129">Latest News&nbsp;&nbsp;(1,459)</option><option class="level-0" value="116">Local News&nbsp;&nbsp;(2,750)</option><option class="level-0" value="1481">MCJ Anniversary&nbsp;&nbsp;(11)</option><option class="level-0" value="77">Mike Holt &#8211; Signifyin&#8217;&nbsp;&nbsp;(31)</option><option class="level-0" value="279">Money&nbsp;&nbsp;(757)</option><option class="level-0" value="78">National News&nbsp;&nbsp;(1,738)</option><option class="level-0" value="1371">Obituary&nbsp;&nbsp;(126)</option><option class="level-0" value="80">Perspectives&nbsp;&nbsp;(433)</option><option class="level-0" value="128">Photo Gallery&nbsp;&nbsp;(200)</option><option class="level-0" value="76">Political&nbsp;&nbsp;(537)</option><option class="level-0" value="195">Relationships&nbsp;&nbsp;(642)</option><option class="level-0" value="110">Religion&nbsp;&nbsp;(443)</option><option class="level-0" value="82">Signifyin&#8217;&nbsp;&nbsp;(45)</option><option class="level-0" value="175">Small Business&nbsp;&nbsp;(782)</option><option class="level-0" value="149">Sports&nbsp;&nbsp;(269)</option><option class="level-0" value="104">Staff Info&nbsp;&nbsp;(1)</option><option class="level-0" value="1482">TNT Scholarship Winners&nbsp;&nbsp;(1)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(192)</option><option class="level-0" value="294">Videos&nbsp;&nbsp;(3)</option><option class="level-0" value="160">World News&nbsp;&nbsp;(825)</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://communityjournal.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div></section> <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://communityjournal.net/official-beyonce-jay-z-worth-billion-dollars/">It&#8217;s Official: Beyonce &#038; Jay Z Are Worth A Billion Dollars</a></li><li> <a href="https://communityjournal.net/food-truck-festivals-america-first-annual-milwaukee-food-truck-craft-beer-festival/">Food Truck Festivals of America First Annual Milwaukee Food Truck &#038; Craft Beer Festival</a></li><li> <a href="https://communityjournal.net/additional-state-funding-foot-bike-officers-plus-milwaukee/">Additional State Funding For Foot and Bike Officers – A Plus For Milwaukee</a></li><li> <a href="https://communityjournal.net/proposal-aims-help-city-employees-milwaukee-neighborhoods/">Proposal Aims to Help City Employees and Milwaukee Neighborhoods</a></li><li> <a href="https://communityjournal.net/74539-2/">Full Time Physician Assistant Jackie Oraedu is Ms. Woman Wisconsin United States!</a></li><li> <a href="https://communityjournal.net/3rd-annual-international-stop-violence-prayer-walk/">3rd Annual International Stop the Violence Prayer Walk</a></li><li> <a href="https://communityjournal.net/dws-cara-team-fun-run/">DWS and CARA Team Up For Fun Run</a></li><li> <a href="https://communityjournal.net/naacp-leader-elizabeth-ana-smith-disappears-posting-video-facebook/">NAACP Leader Elizabeth Ana Smith Disappears After Posting Video on Facebook</a></li><li> <a href="https://communityjournal.net/black-incarcerated-moms-bailed-jail-mothers-day/">Black Incarcerated Moms are Bailed Out of Jail For Mother&#8217;s Day</a></li><li> <a href="https://communityjournal.net/aaa-supports-legislation-targeting-credit-card-skimmers/">AAA SUPPORTS LEGISLATION TARGETING CREDIT CARD SKIMMERS</a></li></ul></div></section> <section id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">ASK THE LAWYER</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125541/Uber.-Ask-Lawyer-5-2017-HUPY.pdf.pdf" target="_self" class="widget_sp_image-image-link" title="ASK THE LAWYER"><img width="767" height="1024" alt="ASK THE LAWYER" class="attachment-large" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125547/Uber-767x1024.jpg 767w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125547/Uber-225x300.jpg 225w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125547/Uber-768x1025.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125547/Uber.jpg 1064w" sizes="(max-width: 767px) 100vw, 767px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170518125547/Uber-767x1024.jpg"/></a></div></section> </aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 Milwaukee Community Journal</p></div></footer></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/akismet/20170511113815/_inc/form.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/comment-reply.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/hoverIntent.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.args.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/skip-links.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/jquery.matchHeight.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/global.js'></script> <script type='text/javascript'>/*  */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/*  */</script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/responsive-menus.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/js/jquery.flexslider.js'></script> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/wp-embed.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> </body></html>
 