<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Milwaukee native tapped to be president/CEO of “Employee MKE” - Milwaukee Community Journal</title><style type="text/css">.slide-excerpt{width:30%}.slide-excerpt{top:0}.slide-excerpt{left:0}.flexslider{max-width:1140px;max-height:445px}.slide-image{max-height:445px}</style><style type="text/css">@media only screen and (min-device-width :320px) and (max-device-width :480px){.slide-excerpt{display:none!important}}</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Milwaukee native tapped to be president/CEO of “Employee MKE” - Milwaukee Community Journal" /><meta property="og:description" content="By Thomas E. Mitchell, Jr. &nbsp; Chytania Brown, an administrator with the Wisconsin Department of Workforce Development, has been tapped to be the next president/CEO of Employ Milwaukee. She is expected to win easy approval by the Employ Milwaukee board of directors and begin work March 16. She will be the first woman to head &hellip;" /><meta property="og:url" content="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" /><meta property="og:site_name" content="Milwaukee Community Journal" /><meta property="article:publisher" content="https://www.facebook.com/MilwaukeeCommunityJournal/" /><meta property="article:tag" content="Chytania Brown" /><meta property="article:tag" content="Employ Milwaukee" /><meta property="article:tag" content="Milwaukee Area Workforce Investment Board" /><meta property="article:tag" content="Wisconsin Department of Workforce Development" /><meta property="article:section" content="Jobs" /><meta property="article:published_time" content="2020-02-28T20:58:27+00:00" /><meta property="article:modified_time" content="2020-02-28T20:58:28+00:00" /><meta property="og:updated_time" content="2020-02-28T20:58:28+00:00" /><meta property="og:image" content="https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg" /><meta property="og:image:secure_url" content="https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="308" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Thomas E. Mitchell, Jr. &nbsp; Chytania Brown, an administrator with the Wisconsin Department of Workforce Development, has been tapped to be the next president/CEO of Employ Milwaukee. She is expected to win easy approval by the Employ Milwaukee board of directors and begin work March 16. She will be the first woman to head [&hellip;]" /><meta name="twitter:title" content="Milwaukee native tapped to be president/CEO of “Employee MKE” - Milwaukee Community Journal" /><meta name="twitter:site" content="@MCJTweets" /><meta name="twitter:image" content="https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg" /><meta name="twitter:creator" content="@MCJTweets" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://communityjournal.net/#website","url":"https://communityjournal.net/","name":"Milwaukee Community Journal","description":"Wisconsin&#039;s Largest African American Newspaper","potentialAction":{"@type":"SearchAction","target":"https://communityjournal.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/#primaryimage","url":"https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg","width":400,"height":308},{"@type":"WebPage","@id":"https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/#webpage","url":"https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/","inLanguage":"en-US","name":"Milwaukee native tapped to be president/CEO of \u201cEmployee MKE\u201d - Milwaukee Community Journal","isPartOf":{"@id":"https://communityjournal.net/#website"},"primaryImageOfPage":{"@id":"https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/#primaryimage"},"datePublished":"2020-02-28T20:58:27+00:00","dateModified":"2020-02-28T20:58:28+00:00","author":{"@id":"https://communityjournal.net/#/schema/person/ef1c8603b85bc8bd2f20ce772c7ecf17"}},{"@type":["Person"],"@id":"https://communityjournal.net/#/schema/person/ef1c8603b85bc8bd2f20ce772c7ecf17","name":"MKE Community Journal","image":{"@type":"ImageObject","@id":"https://communityjournal.net/#authorlogo","url":"https://secure.gravatar.com/avatar/a71380706d4e8606e69e88fdf37b8b65?s=96&d=mm&r=g","caption":"MKE Community Journal"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Feed" href="https://communityjournal.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Comments Feed" href="https://communityjournal.net/comments/feed/" /><link rel="alternate" type="text/calendar" title="Milwaukee Community Journal &raquo; iCal Feed" href="https://communityjournal.net/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Milwaukee native tapped to be president/CEO of “Employee MKE” Comments Feed" href="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44186555-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44186555-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://communityjournal.net/content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://communityjournal.net/content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://communityjournal.net/content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.css?ver=4.10.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://communityjournal.net/content/plugins/the-events-calendar/common/src/resources/css/tooltip.css?ver=4.10.3' type='text/css' media='all' /><link rel='stylesheet' id='news-pro-css' href='https://communityjournal.net/content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' /><style id='news-pro-inline-css' type='text/css'>button:focus,button:hover,input:focus[type="button"],input:focus[type="reset"],input:focus[type="submit"],input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination li.active a,.button:focus,.button:hover,.enews-widget input[type="submit"],.entry-content .button:focus,.entry-content .button:hover,.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a{background-color:#00a002;color:#fff}</style><link rel='stylesheet' id='wp-block-library-css' href='https://communityjournal.net/wp/wp-includes/css/dist/block-library/style.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='affwp-forms-css' href='https://communityjournal.net/content/plugins/affiliate-wp/assets/css/forms.css?ver=2.1.14' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://communityjournal.net/wp/wp-includes/css/dashicons.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css' href='https://communityjournal.net/content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' /><link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://communityjournal.net/content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' /><link rel='stylesheet' id='slider_styles-css' href='https://communityjournal.net/content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' /> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/communityjournal.net","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1582930379'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_scripts = {"ajaxurl":"https:\/\/communityjournal.net\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/affiliate-wp/assets/js/jquery.cookie.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_debug_vars = {"integrations":[],"version":"2.1.14","currency":"USD"}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/affiliate-wp/assets/js/tracking.js?ver=2.1.14'></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]--> <script type='text/javascript' src='https://communityjournal.net/content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <link rel='https://api.w.org/' href='https://communityjournal.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communityjournal.net/wp/xmlrpc.php?rsd" /><link rel='shortlink' href='https://communityjournal.net/?p=83063' /><link rel="alternate" type="application/json+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fmilwaukee-native-tapped-to-be-president-ceo-of-employee-mke%2F" /><link rel="alternate" type="text/xml+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fmilwaukee-native-tapped-to-be-president-ceo-of-employee-mke%2F&#038;format=xml" /><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 0;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communityjournal.net"><link rel="https://theeventscalendar.com/" href="https://communityjournal.net/wp-json/tribe/events/v1/" /><link rel="icon" href="https://communityjournal.net/favicon.ico" /><link rel="pingback" href="https://communityjournal.net/wp/xmlrpc.php" /><style type="text/css">.site-title a{background:url(https://content.communityjournal.net/content/uploads/20170503135655/cropped-cropped-MCJ_final_header.jpg) no-repeat!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css" id="wp-custom-css">.header-image .site-title a{background-position:top left!important;background-size:contain!important;float:left;min-height:70px;width:103%}.site-header .widget-area{float:right;padding-right:40px;text-align:right;width:600px}.title-area{float:left;padding-left:40px;width:500px}.home-top .widget.ui-tabs .entry p{background:rgba(0,0,0,.5);font-size:14px;font-size:1.4rem;padding:10px 24px;position:relative;z-index:9;margin-top:285px;width:50%}@media (min-width:480px){.home-top .widget.ui-tabs .entry h2 a{background:rgba(0,0,0,.5);font-size:14px;font-size:2rem;padding:10px 20px;position:relative;z-index:9;margin-top:275px;width:55%}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-83063 single-format-standard custom-background tribe-no-js custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-49572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-49575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-49574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://communityjournal.net/">Milwaukee Community Journal</a></p><p class="site-description" itemprop="description">Wisconsin&#039;s Largest African American Newspaper</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-57759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57759"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-73096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73096"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li><li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49638"><a href="https://communityjournal.net/category/national-news/" itemprop="url"><span itemprop="name">National</span></a></li><li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://communityjournal.net/category/world-news/" itemprop="url"><span itemprop="name">World</span></a></li></ul></li><li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49621"><a href="https://communityjournal.net/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a><ul class="sub-menu"><li id="menu-item-73186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73186"><a href="https://communityjournal.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-74333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74333"><a href="https://communityjournal.net/category/mcjpodium/" itemprop="url"><span itemprop="name">Community Podium</span></a></li><li id="menu-item-49636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49636"><a href="https://communityjournal.net/category/health/" itemprop="url"><span itemprop="name">Health</span></a><ul class="sub-menu"><li id="menu-item-70590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70590"><a href="https://communityjournal.net/category/family-time/" itemprop="url"><span itemprop="name">Family</span></a></li><li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49637"><a href="https://communityjournal.net/category/his-hers/" itemprop="url"><span itemprop="name">Relationships</span></a></li></ul></li><li id="menu-item-70591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70591"><a href="https://communityjournal.net/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a><ul class="sub-menu"><li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://communityjournal.net/category/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li></ul></li><li id="menu-item-70679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70679"><a href="https://communityjournal.net/category/money/" itemprop="url"><span itemprop="name">Money</span></a></li><li id="menu-item-70706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70706"><a href="https://communityjournal.net/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a><ul class="sub-menu"><li id="menu-item-70592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70592"><a href="https://communityjournal.net/category/ln-housing/" itemprop="url"><span itemprop="name">Housing</span></a></li></ul></li><li id="menu-item-64964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64964"><a href="http://www.drtntscholarship.org" itemprop="url"><span itemprop="name">Scholarship Fund</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://communityjournal.net/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://communityjournal.net/category/jobs/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Jobs</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Milwaukee native tapped to be president/CEO of “Employee MKE”</div><article class="post-83063 post type-post status-publish format-standard has-post-thumbnail category-jobs category-local-news tag-chytania-brown tag-employ-milwaukee tag-milwaukee-area-workforce-investment-board tag-wisconsin-department-of-workforce-development entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Milwaukee native tapped to be president/CEO of “Employee MKE”</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-28T14:58:27-06:00">February 28, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://communityjournal.net/author/mcjatlanta/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">MKE Community Journal</span></a></span> <span class="entry-comments-link"><a href="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-83063"><div class="googlePlus" id="googleplus-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-83063" data-url="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/" data-urlalt="https://communityjournal.net/?p=83063" data-text="Milwaukee native tapped to be president/CEO of “Employee MKE”" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-83063').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-83063').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-83063').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-83063').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg', description: 'Milwaukee native tapped to be president/CEO of “Employee MKE”' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-83063').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-83063').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});</script><p><a href="https://www.employmilwaukee.org/Employ-Milwaukee.htm"><img class="alignnone size-full wp-image-83065" src="https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg" alt="" width="400" height="308" srcset="https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764.jpg 400w, https://content.communityjournal.net/content/uploads/20200228145614/employMKE-e1582923401764-300x231.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p><p>By Thomas E. Mitchell, Jr.</p><p>&nbsp;</p><figure id="attachment_83064" aria-describedby="caption-attachment-83064" style="width: 150px" class="wp-caption alignleft"><a href="Chytania Brown"><img class="wp-image-83064 size-thumbnail" src="https://content.communityjournal.net/content/uploads/20200228145338/Brown-pic-150x150.jpg" alt="" width="150" height="150" /></a><figcaption id="caption-attachment-83064" class="wp-caption-text">Chytania Brown</figcaption></figure><p>Chytania Brown, an administrator with the Wisconsin Department of Workforce Development, has been tapped to be the next president/CEO of Employ Milwaukee.</p><p>She is expected to win easy approval by the Employ Milwaukee board of directors and begin work March 16. She will be the first woman to head the agency.</p><p>Established in 2007 as the Milwaukee Area Workforce Investment Board (MAWIB), Employ Milwaukee’s mission is to build a strong workforce development system by planning, coordinating, collaborating and monitoring workforce initiatives with businesses, partners and community stakeholders at the local, regional and state level to ensure a skilled and productive workforce for the 21st Century.</p><p>Its goal is to connect job seekers to employment opportunities to provide education and training options in high-growth, high-demand sectors, and to provide a skilled and sustainable workforce to attract, retain and grow diverse businesses in Milwaukee.</p><p>Mayor Tom Barrett, who made the selection from a list of candidates, said Brown was taylor-made for the position given her background in workforce development, which included 17 years with the agency when it was MAWIB.</p><p>“She has extensive senior level experience at the state, knows the agency, and is originally from Milwaukee. She’ll hit the ground running,” Barrett said in an interview with Brown.</p><p>Saying she has a passion for helping people to be their best self, Brown said when the opportunity was presented to her, she thought it would be a great fit given her 20 years in the workforce development field.</p><p>“I want to expand on what Employ Milwaukee is doing,” said Brown responding to a question about what she would focus on when she takes the helm next month.</p><p>She noted the mayor’s “Earn and Learn” Summer Youth Employment program, the reentry initiative for individuals coming out of prison, the summer jobs program, apprenticeship programs, as well as opportunities for veterans.</p><p>“I also want to meet people where they are; take our services to areas we haven’t been before.”</p><p>Brown also wants to tell the story of the agency better, noting she’s often baffled when people ask what is Employee Milwaukee and what does it do.</p><p>“We have to tell our story in a way that shows impact.”</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://communityjournal.net/category/jobs/" rel="category tag">Jobs</a>, <a href="https://communityjournal.net/category/local-news/" rel="category tag">Local News</a></span> <span class="entry-tags">Tagged With: <a href="https://communityjournal.net/tag/chytania-brown/" rel="tag">Chytania Brown</a>, <a href="https://communityjournal.net/tag/employ-milwaukee/" rel="tag">Employ Milwaukee</a>, <a href="https://communityjournal.net/tag/milwaukee-area-workforce-investment-board/" rel="tag">Milwaukee Area Workforce Investment Board</a>, <a href="https://communityjournal.net/tag/wisconsin-department-of-workforce-development/" rel="tag">Wisconsin Department of Workforce Development</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-6" action="#" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-6"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section></div><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://communityjournal.net/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="nope" id="f5b7b66d00" name="f5b7b66d00" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad77ab8a1b51bba7540d24e4b7935d8d" );document.getElementById("f5b7b66d00").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83063' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="widget_sp_image-33" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">HEALTHY START MAGAZINE</h3> <a href="https://content.communityjournal.net/content/uploads/20200228164354/The-FINAL-Healthy-Start-Pages-.pdf" target="_blank" class="widget_sp_image-image-link" title="HEALTHY START MAGAZINE"><img width="663" height="1024" alt="HEALTHY START MAGAZINE" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20200228164347/The-FINAL-Healthy-Start-Front-Page-663x1024.jpg 663w, https://content.communityjournal.net/content/uploads/20200228164347/The-FINAL-Healthy-Start-Front-Page-194x300.jpg 194w, https://content.communityjournal.net/content/uploads/20200228164347/The-FINAL-Healthy-Start-Front-Page-768x1187.jpg 768w" sizes="(max-width: 663px) 100vw, 663px" src="https://content.communityjournal.net/content/uploads/20200228164347/The-FINAL-Healthy-Start-Front-Page-663x1024.jpg" /></a><div class="widget_sp_image-description"><p>WINTER 2020 EDITION</p></div></div></section><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">JOBS</h3> <a href="/cdn-cgi/l/email-protection#e0b081949289838981a0ad898c9781958b8585a38f8d8d958e899499aa8f95928e818cce838f8d"><img width="628" height="1024" src="https://content.communityjournal.net/content/uploads/20200212111749/Admin-Asst-Ad-628x1024.jpg" class="image wp-image-82866 attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://content.communityjournal.net/content/uploads/20200212111749/Admin-Asst-Ad-628x1024.jpg 628w, https://content.communityjournal.net/content/uploads/20200212111749/Admin-Asst-Ad-184x300.jpg 184w, https://content.communityjournal.net/content/uploads/20200212111749/Admin-Asst-Ad-768x1252.jpg 768w, https://content.communityjournal.net/content/uploads/20200212111749/Admin-Asst-Ad.jpg 966w" sizes="(max-width: 628px) 100vw, 628px" /></a></div></section><section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKEND EDITION</h3> <a href="https://content.communityjournal.net/content/uploads/20200228100452/wknd-ed-health-and-wellness-022820.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKEND EDITION"><img width="663" height="1024" alt="WEEKEND EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20200228100523/wknd-ed-health-and-wellness-022820-page-1-663x1024.jpg 663w, https://content.communityjournal.net/content/uploads/20200228100523/wknd-ed-health-and-wellness-022820-page-1-194x300.jpg 194w, https://content.communityjournal.net/content/uploads/20200228100523/wknd-ed-health-and-wellness-022820-page-1-768x1187.jpg 768w" sizes="(max-width: 663px) 100vw, 663px" src="https://content.communityjournal.net/content/uploads/20200228100523/wknd-ed-health-and-wellness-022820-page-1-663x1024.jpg" /></a><div class="widget_sp_image-description"><p><center>Health & Wellness</center></p></div></div></section><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKLY EDITION</h3> <a href="https://content.communityjournal.net/content/uploads/20200227083715/All-MCJ022620-pages.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKLY EDITION"><img width="634" height="1024" alt="WEEKLY EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20200227083934/MCJ022620-page-1-634x1024.jpg 634w, https://content.communityjournal.net/content/uploads/20200227083934/MCJ022620-page-1-186x300.jpg 186w, https://content.communityjournal.net/content/uploads/20200227083934/MCJ022620-page-1-768x1241.jpg 768w" sizes="(max-width: 634px) 100vw, 634px" src="https://content.communityjournal.net/content/uploads/20200227083934/MCJ022620-page-1-634x1024.jpg" /></a><div class="widget_sp_image-description"><p><center>Go <a href="https://communityjournal.net/mcj-archives/">HERE</a> for the Digital Archives</center></p></div></div></section><section id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Habari Gani?</h3> <a href="https://communityjournal.net/category/habari-gani/" target="_blank" class="widget_sp_image-image-link" title="Habari Gani?"><img width="433" height="286" alt="Habari Gani?" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20190516142342/Habari-Gani-horizontal.png 433w, https://content.communityjournal.net/content/uploads/20190516142342/Habari-Gani-horizontal-300x198.png 300w" sizes="(max-width: 433px) 100vw, 433px" src="https://content.communityjournal.net/content/uploads/20190516142342/Habari-Gani-horizontal.png" /></a></div></section><section id="widget_sp_image-16" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://communityjournal.net/category/mke-monday-juice/" target="_blank" class="widget_sp_image-image-link"><img width="1024" height="1024" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-1024x1024.png 1024w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-150x150.png 150w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-300x300.png 300w, https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-768x768.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://content.communityjournal.net/content/uploads/20180829084050/MKEJuice-06-1024x1024.png" /></a><div class="widget_sp_image-description"><p>Start your work week with MKE Monday Juice!</p></div></div></section><section id="widget_sp_image-14" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Signifyin&#8217;</h3> <a href="https://communityjournal.net/category/signifyin/" target="_blank" class="widget_sp_image-image-link" title="Signifyin&#8217;"><img width="1024" height="502" alt="Signifyin&#8217;" class="attachment-full" style="max-width: 100%;" srcset="https://content.communityjournal.net/content/uploads/20191107104912/signifyin-color.jpg 1024w, https://content.communityjournal.net/content/uploads/20191107104912/signifyin-color-300x147.jpg 300w, https://content.communityjournal.net/content/uploads/20191107104912/signifyin-color-768x377.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://content.communityjournal.net/content/uploads/20191107104912/signifyin-color.jpg" /></a></div></section><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-4" action="//communityjournal.us4.list-manage.com/subscribe/post?u=1445f8191a7fdd733ed2e0a55&amp;id=d03369b99b" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" /> <label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value="" placeholder="Last Name" name="LNAME" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" /> <input type="submit" value="Subscribe" id="subbutton" /></form></div></div></section><section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://communityjournal.net/biblical-counseling-for-todays-christian-family-7/">Biblical Counseling for Today’s Christian Family</a></li><li> <a href="https://communityjournal.net/2020-census-fast-approaching-now-just-two-weeks-away/">2020 Census fast approaching, now just two weeks away</a></li><li> <a href="https://communityjournal.net/black-senators-applaud-house-passage-of-anti-lynching-legislation/">Black senators applaud House passage of anti-lynching legislation</a></li><li> <a href="https://communityjournal.net/milwaukee-native-tapped-to-be-president-ceo-of-employee-mke/">Milwaukee native tapped to be president/CEO of “Employee MKE”</a></li><li> <a href="https://communityjournal.net/meet-the-first-black-woman-to-lead-west-point-cadets/">Meet the first Black woman to lead West Point cadets</a></li></ul></div></section><section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/MilwaukeeCommunityJournal/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/milwaukeecommunityjournal/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-6"><title id="social-instagram-6">Instagram</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/mcjtweets" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCADXooBr5NEzs9nVchQHX-g" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-6"><title id="social-youtube-6">YouTube</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5463370034698383" data-ad-slot="4779238141"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href="https://communityjournal.net/tag/2016-election/" class="tag-cloud-link tag-link-22617 tag-link-position-1" style="font-size: 8.4590163934426pt;" aria-label="2016 election (22 items)">2016 election</a> <a href="https://communityjournal.net/tag/alderman-khalif-j-rainey/" class="tag-cloud-link tag-link-25895 tag-link-position-2" style="font-size: 12.131147540984pt;" aria-label="Alderman Khalif J. Rainey (32 items)">Alderman Khalif J. Rainey</a> <a href="https://communityjournal.net/tag/alderwoman-milele-a-coggs/" class="tag-cloud-link tag-link-14444 tag-link-position-3" style="font-size: 13.049180327869pt;" aria-label="Alderwoman Milele A. Coggs (35 items)">Alderwoman Milele A. Coggs</a> <a href="https://communityjournal.net/tag/america/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 10.065573770492pt;" aria-label="america (26 items)">america</a> <a href="https://communityjournal.net/tag/annual/" class="tag-cloud-link tag-link-2036 tag-link-position-5" style="font-size: 11.44262295082pt;" aria-label="annual (30 items)">annual</a> <a href="https://communityjournal.net/tag/baltimore/" class="tag-cloud-link tag-link-21222 tag-link-position-6" style="font-size: 8pt;" aria-label="Baltimore (21 items)">Baltimore</a> <a href="https://communityjournal.net/tag/black-owned-businesses/" class="tag-cloud-link tag-link-9002 tag-link-position-7" style="font-size: 8.4590163934426pt;" aria-label="black owned businesses (22 items)">black owned businesses</a> <a href="https://communityjournal.net/tag/boko-haram/" class="tag-cloud-link tag-link-9340 tag-link-position-8" style="font-size: 11.213114754098pt;" aria-label="Boko Haram (29 items)">Boko Haram</a> <a href="https://communityjournal.net/tag/book/" class="tag-cloud-link tag-link-353 tag-link-position-9" style="font-size: 11.213114754098pt;" aria-label="book (29 items)">book</a> <a href="https://communityjournal.net/tag/campaign/" class="tag-cloud-link tag-link-721 tag-link-position-10" style="font-size: 13.049180327869pt;" aria-label="campaign (35 items)">campaign</a> <a href="https://communityjournal.net/tag/center/" class="tag-cloud-link tag-link-777 tag-link-position-11" style="font-size: 8.4590163934426pt;" aria-label="center (22 items)">center</a> <a href="https://communityjournal.net/tag/city/" class="tag-cloud-link tag-link-291 tag-link-position-12" style="font-size: 9.6065573770492pt;" aria-label="city (25 items)">city</a> <a href="https://communityjournal.net/tag/dating-advice/" class="tag-cloud-link tag-link-9333 tag-link-position-13" style="font-size: 10.524590163934pt;" aria-label="Dating Advice (27 items)">Dating Advice</a> <a href="https://communityjournal.net/tag/day/" class="tag-cloud-link tag-link-235 tag-link-position-14" style="font-size: 9.6065573770492pt;" aria-label="day (25 items)">day</a> <a href="https://communityjournal.net/tag/debate/" class="tag-cloud-link tag-link-791 tag-link-position-15" style="font-size: 8pt;" aria-label="debate (21 items)">debate</a> <a href="https://communityjournal.net/tag/ebola/" class="tag-cloud-link tag-link-13916 tag-link-position-16" style="font-size: 13.737704918033pt;" aria-label="Ebola (38 items)">Ebola</a> <a href="https://communityjournal.net/tag/eric-garner/" class="tag-cloud-link tag-link-16792 tag-link-position-17" style="font-size: 14.426229508197pt;" aria-label="Eric Garner (41 items)">Eric Garner</a> <a href="https://communityjournal.net/tag/event/" class="tag-cloud-link tag-link-301 tag-link-position-18" style="font-size: 11.213114754098pt;" aria-label="event (29 items)">event</a> <a href="https://communityjournal.net/tag/exercise/" class="tag-cloud-link tag-link-640 tag-link-position-19" style="font-size: 11.213114754098pt;" aria-label="exercise (29 items)">exercise</a> <a href="https://communityjournal.net/tag/ferguson-protests/" class="tag-cloud-link tag-link-16208 tag-link-position-20" style="font-size: 8pt;" aria-label="Ferguson Protests (21 items)">Ferguson Protests</a> <a href="https://communityjournal.net/tag/free/" class="tag-cloud-link tag-link-237 tag-link-position-21" style="font-size: 10.524590163934pt;" aria-label="free (27 items)">free</a> <a href="https://communityjournal.net/tag/healthy/" class="tag-cloud-link tag-link-2526 tag-link-position-22" style="font-size: 8.4590163934426pt;" aria-label="healthy (22 items)">healthy</a> <a href="https://communityjournal.net/tag/holiday/" class="tag-cloud-link tag-link-238 tag-link-position-23" style="font-size: 14.196721311475pt;" aria-label="holiday (40 items)">holiday</a> <a href="https://communityjournal.net/tag/huffpost-live/" class="tag-cloud-link tag-link-15528 tag-link-position-24" style="font-size: 10.524590163934pt;" aria-label="HuffPost Live (27 items)">HuffPost Live</a> <a href="https://communityjournal.net/tag/law/" class="tag-cloud-link tag-link-691 tag-link-position-25" style="font-size: 8.9180327868852pt;" aria-label="law (23 items)">law</a> <a href="https://communityjournal.net/tag/love-sex/" class="tag-cloud-link tag-link-9919 tag-link-position-26" style="font-size: 19.704918032787pt;" aria-label="Love &amp; Sex (70 items)">Love &amp; Sex</a> <a href="https://communityjournal.net/tag/love-advice/" class="tag-cloud-link tag-link-11211 tag-link-position-27" style="font-size: 8pt;" aria-label="Love Advice (21 items)">Love Advice</a> <a href="https://communityjournal.net/tag/love-and-relationships/" class="tag-cloud-link tag-link-10261 tag-link-position-28" style="font-size: 11.44262295082pt;" aria-label="Love and Relationships (30 items)">Love and Relationships</a> <a href="https://communityjournal.net/tag/marriage/" class="tag-cloud-link tag-link-1103 tag-link-position-29" style="font-size: 22pt;" aria-label="marriage (88 items)">marriage</a> <a href="https://communityjournal.net/tag/mayor-tom-barrett/" class="tag-cloud-link tag-link-11350 tag-link-position-30" style="font-size: 8.9180327868852pt;" aria-label="Mayor Tom Barrett (23 items)">Mayor Tom Barrett</a> <a href="https://communityjournal.net/tag/national/" class="tag-cloud-link tag-link-900 tag-link-position-31" style="font-size: 11.213114754098pt;" aria-label="national (29 items)">national</a> <a href="https://communityjournal.net/tag/organization/" class="tag-cloud-link tag-link-610 tag-link-position-32" style="font-size: 10.524590163934pt;" aria-label="organization (27 items)">organization</a> <a href="https://communityjournal.net/tag/program/" class="tag-cloud-link tag-link-333 tag-link-position-33" style="font-size: 19.704918032787pt;" aria-label="program (69 items)">program</a> <a href="https://communityjournal.net/tag/programs/" class="tag-cloud-link tag-link-781 tag-link-position-34" style="font-size: 8pt;" aria-label="programs (21 items)">programs</a> <a href="https://communityjournal.net/tag/prostate-cancer/" class="tag-cloud-link tag-link-3234 tag-link-position-35" style="font-size: 8.9180327868852pt;" aria-label="prostate cancer (23 items)">prostate cancer</a> <a href="https://communityjournal.net/tag/relationship-advice/" class="tag-cloud-link tag-link-9563 tag-link-position-36" style="font-size: 16.72131147541pt;" aria-label="relationship advice (52 items)">relationship advice</a> <a href="https://communityjournal.net/tag/report/" class="tag-cloud-link tag-link-1070 tag-link-position-37" style="font-size: 9.6065573770492pt;" aria-label="report (25 items)">report</a> <a href="https://communityjournal.net/tag/reuters/" class="tag-cloud-link tag-link-9896 tag-link-position-38" style="font-size: 8.4590163934426pt;" aria-label="Reuters (22 items)">Reuters</a> <a href="https://communityjournal.net/tag/school/" class="tag-cloud-link tag-link-513 tag-link-position-39" style="font-size: 17.639344262295pt;" aria-label="school (57 items)">school</a> <a href="https://communityjournal.net/tag/season/" class="tag-cloud-link tag-link-1834 tag-link-position-40" style="font-size: 14.885245901639pt;" aria-label="season (43 items)">season</a> <a href="https://communityjournal.net/tag/service/" class="tag-cloud-link tag-link-384 tag-link-position-41" style="font-size: 11.44262295082pt;" aria-label="service (30 items)">service</a> <a href="https://communityjournal.net/tag/small-business-owners/" class="tag-cloud-link tag-link-6284 tag-link-position-42" style="font-size: 9.6065573770492pt;" aria-label="small business owners (25 items)">small business owners</a> <a href="https://communityjournal.net/tag/study/" class="tag-cloud-link tag-link-533 tag-link-position-43" style="font-size: 9.3770491803279pt;" aria-label="study (24 items)">study</a> <a href="https://communityjournal.net/tag/weight-loss/" class="tag-cloud-link tag-link-5501 tag-link-position-44" style="font-size: 8.9180327868852pt;" aria-label="weight loss (23 items)">weight loss</a> <a href="https://communityjournal.net/tag/what-is-working-small-businesses/" class="tag-cloud-link tag-link-10171 tag-link-position-45" style="font-size: 9.3770491803279pt;" aria-label="What Is Working: Small Businesses (24 items)">What Is Working: Small Businesses</a></div></div></section><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://communityjournal.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="101">About MCJ&nbsp;&nbsp;(3)</option><option class="level-0" value="102">About Us&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Advertisement&nbsp;&nbsp;(88)</option><option class="level-0" value="1791">Business ADs&nbsp;&nbsp;(9)</option><option class="level-0" value="25033">Classifieds&nbsp;&nbsp;(1)</option><option class="level-0" value="27710">Community Podium&nbsp;&nbsp;(1)</option><option class="level-0" value="103">Contact Info&nbsp;&nbsp;(2)</option><option class="level-0" value="27315">Culture&nbsp;&nbsp;(15)</option><option class="level-0" value="27316">Education&nbsp;&nbsp;(66)</option><option class="level-0" value="161">Entertainment&nbsp;&nbsp;(131)</option><option class="level-0" value="27576">Entrepreneurship&nbsp;&nbsp;(26)</option><option class="level-0" value="190">Family Time&nbsp;&nbsp;(14)</option><option class="level-0" value="27700">Fashion&nbsp;&nbsp;(4)</option><option class="level-0" value="29974">Habari Gani&nbsp;&nbsp;(13)</option><option class="level-0" value="112">Health&nbsp;&nbsp;(147)</option><option class="level-0" value="280">Housing&nbsp;&nbsp;(22)</option><option class="level-0" value="27359">Jobs&nbsp;&nbsp;(27)</option><option class="level-0" value="129">Latest News&nbsp;&nbsp;(362)</option><option class="level-0" value="116">Local News&nbsp;&nbsp;(446)</option><option class="level-0" value="77">Mike Holt &#8211; Signifyin&#8217;&nbsp;&nbsp;(42)</option><option class="level-0" value="27962">Millennials News&nbsp;&nbsp;(7)</option><option class="level-0" value="29083">MKE Monday Juice&nbsp;&nbsp;(306)</option><option class="level-0" value="279">Money&nbsp;&nbsp;(60)</option><option class="level-0" value="78">National News&nbsp;&nbsp;(111)</option><option class="level-0" value="1371">Obituary&nbsp;&nbsp;(4)</option><option class="level-0" value="80">Perspectives&nbsp;&nbsp;(25)</option><option class="level-0" value="128">Photo Gallery&nbsp;&nbsp;(199)</option><option class="level-0" value="76">Political&nbsp;&nbsp;(63)</option><option class="level-0" value="195">Relationships&nbsp;&nbsp;(4)</option><option class="level-0" value="110">Religion&nbsp;&nbsp;(19)</option><option class="level-0" value="82">Signifyin&#8217;&nbsp;&nbsp;(42)</option><option class="level-0" value="175">Small Business&nbsp;&nbsp;(9)</option><option class="level-0" value="149">Sports&nbsp;&nbsp;(46)</option><option class="level-0" value="104">Staff Info&nbsp;&nbsp;(1)</option><option class="level-0" value="29490">Teens Tweens Young Adults&nbsp;&nbsp;(8)</option><option class="level-0" value="1482">TNT Scholarship Winners&nbsp;&nbsp;(1)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(28)</option><option class="level-0" value="294">Videos&nbsp;&nbsp;(1)</option><option class="level-0" value="160">World News&nbsp;&nbsp;(9)</option><option class="level-0" value="28630">Year of the Child&nbsp;&nbsp;(49)</option><option class="level-1" value="29048">&nbsp;&nbsp;&nbsp;2018 Honorees&nbsp;&nbsp;(31)</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 Milwaukee Community Journal</p></div></footer></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-6 ul li a,#simple-social-icons-6 ul li a:hover,#simple-social-icons-6 ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-6 ul li a:hover,#simple-social-icons-6 ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}#simple-social-icons-6 ul li a:focus{outline:1px dotted #666666!important}</style><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/comment-reply.js?ver=5.2.5'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/hoverIntent.js?ver=1.8.1'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.10'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.9.0'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/genesis/lib/js/skip-links.js?ver=2.9.0'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/global.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}}; /* ]]> */</script> <script type='text/javascript' src='https://communityjournal.net/content/themes/news-pro/js/responsive-menus.js?ver=3.2.2'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://communityjournal.net/content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script> <script type='text/javascript' src='https://communityjournal.net/wp/wp-includes/js/wp-embed.js?ver=5.2.5'></script> <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> <script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://communityjournal.net/content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.js"></script></body></html>
