<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Raleway%3A400%2C700"/><meta charset="UTF-8"/><title>Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. - Milwaukee Community Journal</title><meta name="viewport" content="width=device-width, initial-scale=1"/><style type="text/css">.slide-excerpt{width:30%}.slide-excerpt{top:0}.slide-excerpt{left:0}.flexslider{max-width:1140px;max-height:445px}.slide-image{max-height:445px}</style><style type="text/css">@media only screen
and (min-device-width : 320px)
and (max-device-width : 480px){.slide-excerpt{display:none !important}}</style><link rel="canonical" href="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. - Milwaukee Community Journal"/><meta property="og:description" content="This Post is Reposted From Megan Pospychala At Fox 6 Now Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. Robin McDonald Police say 17-year-old Robin McDonald, and her two sons, Karter and Kartier Mayhall, were last seen near 56th and Hampton Saturday morning, August 19th around 5:30 a.m. McDonald is &hellip;"/><meta property="og:url" content="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/"/><meta property="og:site_name" content="Milwaukee Community Journal"/><meta property="article:publisher" content="https://www.facebook.com/MilwaukeeCommunityJournal/"/><meta property="article:tag" content="Milwaukee News"/><meta property="article:tag" content="Milwaukee Police"/><meta property="article:tag" content="Missing Persons Report"/><meta property="article:section" content="Latest News"/><meta property="article:published_time" content="2017-08-20T21:48:26-05:00"/><meta property="article:modified_time" content="2017-08-20T21:50:03-05:00"/><meta property="og:updated_time" content="2017-08-20T21:50:03-05:00"/><meta property="fb:admins" content="592031038"/><meta property="og:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309.jpg"/><meta property="og:image:secure_url" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309.jpg"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="640"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="This Post is Reposted From Megan Pospychala At Fox 6 Now Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. Robin McDonald Police say 17-year-old Robin McDonald, and her two sons, Karter and Kartier Mayhall, were last seen near 56th and Hampton Saturday morning, August 19th around 5:30 a.m. McDonald is [&hellip;]"/><meta name="twitter:title" content="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. - Milwaukee Community Journal"/><meta name="twitter:site" content="@MCJTweets"/><meta name="twitter:image" content="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309.jpg"/><meta name="twitter:creator" content="@MCJTweets"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Feed" href="https://communityjournal.net/feed/"/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Comments Feed" href="https://communityjournal.net/comments/feed/"/><link rel="alternate" type="text/calendar" title="Milwaukee Community Journal &raquo; iCal Feed" href="https://communityjournal.net/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="Milwaukee Community Journal &raquo; Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons. Comments Feed" href="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/feed/"/> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-44186555-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44186555-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel="stylesheet" id="genesis-simple-share-plugin-css-css" href="//communityjournal.net/content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0" type="text/css" media="all"/><link rel="stylesheet" id="genesis-simple-share-genericons-css-css" href="//communityjournal.net/content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0" type="text/css" media="all"/><link rel="stylesheet" id="news-pro-css" href="https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/style.css" type="text/css" media="all"/><style id="news-pro-inline-css" type="text/css">button:focus,
button:hover,
input:focus[type="button"],
input:focus[type="reset"],
input:focus[type="submit"],
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.archive-pagination li a:focus,
.archive-pagination li a:hover,
.archive-pagination li.active a,
.button:focus,
.button:hover,
.enews-widget input[type="submit"],
.entry-content .button:focus,
.entry-content .button:hover,
.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active
a{background-color:#00a002;color:#fff}</style><link rel="stylesheet" id="affwp-forms-css" href="https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/css/forms.css" type="text/css" media="all"/><link rel="stylesheet" id="dashicons-css" href="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/css/dashicons.css" type="text/css" media="all"/><link rel="stylesheet" id="simple-social-icons-font-css" href="https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/css/style.css" type="text/css" media="all"/><link rel="stylesheet" id="genesis-tabs-stylesheet-css" href="https://communityjournal.net/content/plugins/genesis-tabs/style.css?ver=4.8.1" type="text/css" media="all"/><link rel="stylesheet" id="slider_styles-css" href="https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/style.css" type="text/css" media="all"/> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/jquery-migrate.js"></script> <script type="text/javascript" src="//communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0"></script> <script type="text/javascript">/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/communityjournal.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/googleanalytics/20170512113316/assets/js/frontend.js"></script> <script type="text/javascript">/*  */
var affwp_scripts = {"ajaxurl":"https:\/\/communityjournal.net\/wp\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/jquery.cookie.js"></script> <script type="text/javascript">/*  */
var affwp_debug_vars = {"integrations":[],"version":"2.1.3.1","currency":"USD"};
/*  */</script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/affiliate-wp/20170327110318/assets/js/tracking.js"></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/html5shiv.js'></script> <![endif]--> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/simple-social-icons/20170315145424/svgxuse.js"></script> <link rel="https://api.w.org/" href="https://communityjournal.net/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communityjournal.net/wp/xmlrpc.php?rsd"/><link rel="shortlink" href="https://communityjournal.net/?p=76035"/><link rel="alternate" type="application/json+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fmilwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons%2F"/><link rel="alternate" type="text/xml+oembed" href="https://communityjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunityjournal.net%2Fmilwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons%2F&#038;format=xml"/><style type="text/css">.enews
.screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 0;</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communityjournal.net"><link rel="https://theeventscalendar.com" href="https://communityjournal.net/wp-json/tribe/events/v1/"/><link rel="icon" href="https://communityjournal.net/favicon.ico"/><link rel="pingback" href="https://communityjournal.net/wp/xmlrpc.php"/><style type="text/css">.site-title
a{background:url(https://dphxuv9beufq2.cloudfront.net/content/uploads/20170503135655/cropped-cropped-MCJ_final_header.jpg) no-repeat !important}</style><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#999 !important;border-radius:3px;color:#fff !important;border:0px
#fff solid !important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#666 !important;border-color:#fff !important;color:#fff !important}.simple-social-icons ul li a:focus{outline:1px
dotted #666 !important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css" id="wp-custom-css">.header-image .site-title
a{background-position:top left !important;background-size:contain !important;float:left;min-height:70px;width:103%}.site-header .widget-area{float:right;padding-right:40px;text-align:right;width:600px}.title-area{float:left;padding-left:40px;width:500px}.home-top .widget.ui-tabs .entry
p{background:rgba(0,0,0,0.5);font-size:14px;font-size:1.4rem;padding:10px
24px;position:relative;z-index:9;margin-top:285px;width:50%}@media (min-width:480px){.home-top .widget.ui-tabs .entry h2
a{background:rgba(0,0,0,0.5);font-size:14px;font-size:2rem;padding:10px
20px;position:relative;z-index:9;margin-top:275px;width:55%}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://communityjournal.net/content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-76035 single-format-standard custom-background tribe-no-js custom-header header-image content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-49572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-49575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-49574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://communityjournal.net/">Milwaukee Community Journal</a></p><p class="site-description" itemprop="description">Wisconsin&#039;s Largest African American Newspaper</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-navigation-1" class="menu genesis-nav-menu js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49572"><a href="https://communityjournal.net/about-mcj/" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49575"><a href="https://communityjournal.net/contact-info/" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49574"><a href="https://communityjournal.net/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li></ul></nav></div></section></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-57759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57759"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-73096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73096"><a href="https://communityjournal.net/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li><li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49638"><a href="https://communityjournal.net/category/national-news/" itemprop="url"><span itemprop="name">National</span></a></li><li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://communityjournal.net/category/world-news/" itemprop="url"><span itemprop="name">World</span></a></li></ul></li><li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49621"><a href="https://communityjournal.net/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a><ul class="sub-menu"><li id="menu-item-73186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73186"><a href="https://communityjournal.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-74333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74333"><a href="https://communityjournal.net/category/mcjpodium/" itemprop="url"><span itemprop="name">Community Podium</span></a></li><li id="menu-item-49636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49636"><a href="https://communityjournal.net/category/health/" itemprop="url"><span itemprop="name">Health</span></a><ul class="sub-menu"><li id="menu-item-70590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70590"><a href="https://communityjournal.net/category/family-time/" itemprop="url"><span itemprop="name">Family</span></a></li><li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49637"><a href="https://communityjournal.net/category/his-hers/" itemprop="url"><span itemprop="name">Relationships</span></a></li></ul></li><li id="menu-item-70591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70591"><a href="https://communityjournal.net/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a><ul class="sub-menu"><li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://communityjournal.net/category/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li></ul></li><li id="menu-item-70679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70679"><a href="https://communityjournal.net/category/money/" itemprop="url"><span itemprop="name">Money</span></a></li><li id="menu-item-70706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70706"><a href="https://communityjournal.net/category/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a><ul class="sub-menu"><li id="menu-item-70592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70592"><a href="https://communityjournal.net/category/ln-housing/" itemprop="url"><span itemprop="name">Housing</span></a></li></ul></li><li id="menu-item-64964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64964"><a href="http://www.drtntscholarship.org" itemprop="url"><span itemprop="name">Scholarship Fund</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://communityjournal.net/category/latest-posts/" itemprop="item"><span itemprop="name">Latest News</span></a></span> <span aria-label="breadcrumb separator">/</span> Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons.</div><article class="post-76035 post type-post status-publish format-standard has-post-thumbnail category-latest-posts tag-milwaukee-news tag-milwaukee-police tag-missing-persons-report entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons.</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-20T21:48:26+00:00">August 20, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://communityjournal.net/author/paishance-welch/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Paishance Welch</span></a></span> <span class="entry-comments-link"><a href="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-76035"><div class="googlePlus" id="googleplus-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Share"></div><div class="facebook" id="facebook-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Share"></div><div class="twitter" id="twitter-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Tweet"></div><div class="pinterest" id="pinterest-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Pin"></div><div class="linkedin" id="linkedin-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-76035" data-url="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/" data-urlalt="https://communityjournal.net/?p=76035" data-text="Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons." data-title="Share"></div></div> <script type="text/javascript">jQuery(document).ready(function($) {
					$('#googleplus-before-76035').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-76035').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-76035').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-76035').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309.jpg', description: 'Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons.' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-76035').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-76035').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://communityjournal.net/content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});</script><p><a href="http://fox6now.com/2017/08/20/17-year-old-milwaukee-mother-missing-along-with-her-3-month-old-twins/"><strong>This Post is Reposted From Megan Pospychala At Fox 6 Now</strong></a></p><p>Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons.</p><div class="mceTemp"><p><img class="size-medium wp-image-76036" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820213806/IMG_4308-300x266.jpg" alt width="300" height="266" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820213806/IMG_4308-300x266.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820213806/IMG_4308-768x681.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820213806/IMG_4308.jpg 770w" sizes="(max-width: 300px) 100vw, 300px"/></p><ol id="attachment_76036" class="wp-caption alignnone" style="width: 300px;">Robin McDonald</ol></div><p>Police say 17-year-old <b>Robin McDonald</b>, and her two sons, Karter and Kartier Mayhall, were last seen near 56th and Hampton <b>Saturday</b> morning, August 19th around 5:30 a.m.</p><p><b>McDonald is described as 5’9″ tall, 145 pounds, slim build, and long hair.</b></p><p><img class="alignnone size-medium wp-image-76037" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309-300x200.jpg" alt width="300" height="200" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309-300x200.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309-768x512.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170820214009/IMG_4309.jpg 960w" sizes="(max-width: 300px) 100vw, 300px"/><br/> Anyone with information about Robin McDonald and her infant twins is asked to call <b>Milwaukee</b> <b>police</b> at 414-935-7405.</p><p>&nbsp;</p><p>Sources: Megan Pospychala (<a href="http://fox6now.com/2017/08/20/17-year-old-milwaukee-mother-missing-along-with-her-3-month-old-twins/">Fox 6 Now</a>)</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://communityjournal.net/category/latest-posts/" rel="category tag">Latest News</a></span> <span class="entry-tags">Tagged With: <a href="https://communityjournal.net/tag/milwaukee-news/" rel="tag">Milwaukee News</a>, <a href="https://communityjournal.net/tag/milwaukee-police/" rel="tag">Milwaukee Police</a>, <a href="https://communityjournal.net/tag/missing-persons-report/" rel="tag">Missing Persons Report</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-6" action="#" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-6"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value id="subbox" placeholder="E-Mail Address" name required="required"/> <input type="submit" value="Subscribe" id="subbutton"/></form></div></div></section></div><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://communityjournal.net/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value size="30" maxlength="200"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="76035" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85459d91e3"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">DIGITAL EDITION</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170817083642/MCJ081617-All_pages.pdf" target="_self" class="widget_sp_image-image-link" title="DIGITAL EDITION"><img width="600" height="949" alt="DIGITAL EDITION" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170817083724/MCJ081617-front-page.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170817083724/MCJ081617-front-page-190x300.jpg 190w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170817083724/MCJ081617-front-page.jpg"/></a><div class="widget_sp_image-description"><p><center>Go <a href="https://communityjournal.net/mcj-archives/">HERE</a> for the Digital Archives</center></p></div></div></section> <section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Newsletter Signup</h3><form id="subscribeenews-ext-4" action="//communityjournal.us4.list-manage.com/subscribe/post?u=1445f8191a7fdd733ed2e0a55&amp;id=d03369b99b" method="post" target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value placeholder="First Name" name="FNAME"/> <label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value placeholder="Last Name" name="LNAME"/> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required"/> <input type="submit" value="Subscribe" id="subbutton"/></form></div></div></section> <section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/MilwaukeeCommunityJournal/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/milwaukeecommunityjournal/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/mcjtweets" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCADXooBr5NEzs9nVchQHX-g" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://communityjournal.net/content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section> <section id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://mps.milwaukee.k12.wi.us/en/Schools.htm" target="_self" class="widget_sp_image-image-link"><img width="589" height="1024" class="attachment-large" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170802094647/MPS_MCJ_Enroll-6x10-589x1024.jpg 589w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170802094647/MPS_MCJ_Enroll-6x10-173x300.jpg 173w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170802094647/MPS_MCJ_Enroll-6x10.jpg 600w" sizes="(max-width: 589px) 100vw, 589px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170802094647/MPS_MCJ_Enroll-6x10-589x1024.jpg"/></a></div></section> <section id="widget_sp_image-20" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">JOB OPPORTUNITIES</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160751/ad-Comfort.pdf" target="_self" class="widget_sp_image-image-link" title="JOB OPPORTUNITIES"><img width="1024" height="618" alt="JOB OPPORTUNITIES" class="attachment-large" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160731/ad-Comfort-1024x618.jpg 1024w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160731/ad-Comfort-300x181.jpg 300w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160731/ad-Comfort-768x463.jpg 768w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160731/ad-Comfort.jpg 1514w" sizes="(max-width: 1024px) 100vw, 1024px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170803160731/ad-Comfort-1024x618.jpg"/></a></div></section> <section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">WEEKEND EDITION: SPECIAL PHOTO OP DOUBLE HEADER</h3> <a href="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170818091922/Wknd-Ed-Photo-OpTwo-All-pages.pdf" target="_blank" class="widget_sp_image-image-link" title="WEEKEND EDITION: SPECIAL PHOTO OP DOUBLE HEADER"><img width="600" height="906" alt="WEEKEND EDITION: SPECIAL PHOTO OP DOUBLE HEADER" class="attachment-large aligncenter" style="max-width: 100%;" srcset="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170818091606/Wknd-Ed-Photo-OpTwo-FRONTPAGE.jpg 600w, https://dphxuv9beufq2.cloudfront.net/content/uploads/20170818091606/Wknd-Ed-Photo-OpTwo-FRONTPAGE-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" src="https://dphxuv9beufq2.cloudfront.net/content/uploads/20170818091606/Wknd-Ed-Photo-OpTwo-FRONTPAGE.jpg"/></a></div></section> <section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5463370034698383" data-ad-slot="4779238141"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section> <section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href="https://communityjournal.net/tag/africa/" class="tag-cloud-link tag-link-394 tag-link-position-1" style="font-size: 18.111111111111pt;" aria-label="Africa (113 items)">Africa</a> <a href="https://communityjournal.net/tag/african-americans/" class="tag-cloud-link tag-link-957 tag-link-position-2" style="font-size: 11.888888888889pt;" aria-label="African Americans (65 items)">African Americans</a> <a href="https://communityjournal.net/tag/barack-obama/" class="tag-cloud-link tag-link-2805 tag-link-position-3" style="font-size: 9.2962962962963pt;" aria-label="Barack Obama (52 items)">Barack Obama</a> <a href="https://communityjournal.net/tag/black/" class="tag-cloud-link tag-link-122 tag-link-position-4" style="font-size: 15.518518518519pt;" aria-label="black (90 items)">black</a> <a href="https://communityjournal.net/tag/black-lives-matter/" class="tag-cloud-link tag-link-18240 tag-link-position-5" style="font-size: 16.296296296296pt;" aria-label="Black Lives Matter (96 items)">Black Lives Matter</a> <a href="https://communityjournal.net/tag/business/" class="tag-cloud-link tag-link-55 tag-link-position-6" style="font-size: 14.740740740741pt;" aria-label="Business (84 items)">Business</a> <a href="https://communityjournal.net/tag/cancer/" class="tag-cloud-link tag-link-450 tag-link-position-7" style="font-size: 8.7777777777778pt;" aria-label="cancer (49 items)">cancer</a> <a href="https://communityjournal.net/tag/children/" class="tag-cloud-link tag-link-180 tag-link-position-8" style="font-size: 13.962962962963pt;" aria-label="children (78 items)">children</a> <a href="https://communityjournal.net/tag/community/" class="tag-cloud-link tag-link-334 tag-link-position-9" style="font-size: 17.851851851852pt;" aria-label="community (110 items)">community</a> <a href="https://communityjournal.net/tag/dating/" class="tag-cloud-link tag-link-306 tag-link-position-10" style="font-size: 16.555555555556pt;" aria-label="dating (100 items)">dating</a> <a href="https://communityjournal.net/tag/donald-trump/" class="tag-cloud-link tag-link-22834 tag-link-position-11" style="font-size: 10.074074074074pt;" aria-label="Donald Trump (55 items)">Donald Trump</a> <a href="https://communityjournal.net/tag/education/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 13.444444444444pt;" aria-label="Education (75 items)">Education</a> <a href="https://communityjournal.net/tag/election/" class="tag-cloud-link tag-link-197 tag-link-position-13" style="font-size: 8.7777777777778pt;" aria-label="election (49 items)">election</a> <a href="https://communityjournal.net/tag/entrepreneurs/" class="tag-cloud-link tag-link-2886 tag-link-position-14" style="font-size: 13.185185185185pt;" aria-label="entrepreneurs (73 items)">entrepreneurs</a> <a href="https://communityjournal.net/tag/family/" class="tag-cloud-link tag-link-91 tag-link-position-15" style="font-size: 12.666666666667pt;" aria-label="family (69 items)">family</a> <a href="https://communityjournal.net/tag/ferguson/" class="tag-cloud-link tag-link-16129 tag-link-position-16" style="font-size: 13.444444444444pt;" aria-label="Ferguson (75 items)">Ferguson</a> <a href="https://communityjournal.net/tag/food/" class="tag-cloud-link tag-link-123 tag-link-position-17" style="font-size: 9.2962962962963pt;" aria-label="food (52 items)">food</a> <a href="https://communityjournal.net/tag/health-2/" class="tag-cloud-link tag-link-131 tag-link-position-18" style="font-size: 19.407407407407pt;" aria-label="health (127 items)">health</a> <a href="https://communityjournal.net/tag/home/" class="tag-cloud-link tag-link-363 tag-link-position-19" style="font-size: 8.2592592592593pt;" aria-label="home (47 items)">home</a> <a href="https://communityjournal.net/tag/love/" class="tag-cloud-link tag-link-308 tag-link-position-20" style="font-size: 13.444444444444pt;" aria-label="love (74 items)">love</a> <a href="https://communityjournal.net/tag/love-sex/" class="tag-cloud-link tag-link-9919 tag-link-position-21" style="font-size: 12.666666666667pt;" aria-label="Love &amp; Sex (70 items)">Love &amp; Sex</a> <a href="https://communityjournal.net/tag/marriage/" class="tag-cloud-link tag-link-1103 tag-link-position-22" style="font-size: 15.259259259259pt;" aria-label="marriage (88 items)">marriage</a> <a href="https://communityjournal.net/tag/men/" class="tag-cloud-link tag-link-206 tag-link-position-23" style="font-size: 9.2962962962963pt;" aria-label="men (52 items)">men</a> <a href="https://communityjournal.net/tag/mental-health/" class="tag-cloud-link tag-link-9173 tag-link-position-24" style="font-size: 11.62962962963pt;" aria-label="mental health (63 items)">mental health</a> <a href="https://communityjournal.net/tag/michael-brown/" class="tag-cloud-link tag-link-16130 tag-link-position-25" style="font-size: 9.8148148148148pt;" aria-label="Michael Brown (54 items)">Michael Brown</a> <a href="https://communityjournal.net/tag/milwaukee/" class="tag-cloud-link tag-link-178 tag-link-position-26" style="font-size: 20.444444444444pt;" aria-label="milwaukee (139 items)">milwaukee</a> <a href="https://communityjournal.net/tag/milwaukee-public-schools/" class="tag-cloud-link tag-link-1967 tag-link-position-27" style="font-size: 16.037037037037pt;" aria-label="Milwaukee Public Schools (95 items)">Milwaukee Public Schools</a> <a href="https://communityjournal.net/tag/music/" class="tag-cloud-link tag-link-86 tag-link-position-28" style="font-size: 10.592592592593pt;" aria-label="music (58 items)">music</a> <a href="https://communityjournal.net/tag/naacp/" class="tag-cloud-link tag-link-194 tag-link-position-29" style="font-size: 10.592592592593pt;" aria-label="naacp (58 items)">naacp</a> <a href="https://communityjournal.net/tag/new/" class="tag-cloud-link tag-link-1491 tag-link-position-30" style="font-size: 13.703703703704pt;" aria-label="new (77 items)">new</a> <a href="https://communityjournal.net/tag/people/" class="tag-cloud-link tag-link-868 tag-link-position-31" style="font-size: 8pt;" aria-label="people (46 items)">people</a> <a href="https://communityjournal.net/tag/police/" class="tag-cloud-link tag-link-227 tag-link-position-32" style="font-size: 9.037037037037pt;" aria-label="police (50 items)">police</a> <a href="https://communityjournal.net/tag/police-brutality/" class="tag-cloud-link tag-link-15922 tag-link-position-33" style="font-size: 13.444444444444pt;" aria-label="Police Brutality (74 items)">Police Brutality</a> <a href="https://communityjournal.net/tag/president-obama/" class="tag-cloud-link tag-link-2895 tag-link-position-34" style="font-size: 12.925925925926pt;" aria-label="President Obama (71 items)">President Obama</a> <a href="https://communityjournal.net/tag/program/" class="tag-cloud-link tag-link-333 tag-link-position-35" style="font-size: 12.666666666667pt;" aria-label="program (69 items)">program</a> <a href="https://communityjournal.net/tag/racism/" class="tag-cloud-link tag-link-81 tag-link-position-36" style="font-size: 17.333333333333pt;" aria-label="racism (105 items)">racism</a> <a href="https://communityjournal.net/tag/relationship-advice/" class="tag-cloud-link tag-link-9563 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="relationship advice (53 items)">relationship advice</a> <a href="https://communityjournal.net/tag/relationships/" class="tag-cloud-link tag-link-307 tag-link-position-38" style="font-size: 22pt;" aria-label="relationships (162 items)">relationships</a> <a href="https://communityjournal.net/tag/school/" class="tag-cloud-link tag-link-513 tag-link-position-39" style="font-size: 10.333333333333pt;" aria-label="school (57 items)">school</a> <a href="https://communityjournal.net/tag/sex/" class="tag-cloud-link tag-link-7880 tag-link-position-40" style="font-size: 12.925925925926pt;" aria-label="sex (72 items)">sex</a> <a href="https://communityjournal.net/tag/small-business/" class="tag-cloud-link tag-link-150 tag-link-position-41" style="font-size: 9.2962962962963pt;" aria-label="Small Business (51 items)">Small Business</a> <a href="https://communityjournal.net/tag/students/" class="tag-cloud-link tag-link-561 tag-link-position-42" style="font-size: 12.666666666667pt;" aria-label="students (70 items)">students</a> <a href="https://communityjournal.net/tag/video/" class="tag-cloud-link tag-link-3042 tag-link-position-43" style="font-size: 9.037037037037pt;" aria-label="Video (50 items)">Video</a> <a href="https://communityjournal.net/tag/women/" class="tag-cloud-link tag-link-378 tag-link-position-44" style="font-size: 16.296296296296pt;" aria-label="women (96 items)">women</a> <a href="https://communityjournal.net/tag/youth/" class="tag-cloud-link tag-link-119 tag-link-position-45" style="font-size: 8pt;" aria-label="youth (46 items)">youth</a></div></div></section> <section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3> <label class="screen-reader-text" for="cat">Categories</label><select name="cat" id="cat" class="postform"><option value="-1">Select Category</option><option class="level-0" value="101">About MCJ&nbsp;&nbsp;(3)</option><option class="level-0" value="102">About Us&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Advertisement&nbsp;&nbsp;(88)</option><option class="level-0" value="54">Archives&nbsp;&nbsp;(4,319)</option><option class="level-0" value="1791">Business ADs&nbsp;&nbsp;(9)</option><option class="level-0" value="25033">Classifieds&nbsp;&nbsp;(1)</option><option class="level-0" value="27710">Community Podium&nbsp;&nbsp;(4)</option><option class="level-0" value="103">Contact Info&nbsp;&nbsp;(2)</option><option class="level-0" value="27315">Culture&nbsp;&nbsp;(257)</option><option class="level-0" value="120">Dr. TNT Scholarship&nbsp;&nbsp;(10)</option><option class="level-0" value="27316">Education&nbsp;&nbsp;(150)</option><option class="level-0" value="161">Entertainment&nbsp;&nbsp;(1,467)</option><option class="level-0" value="27576">Entrepreneurship&nbsp;&nbsp;(10)</option><option class="level-0" value="190">Family Time&nbsp;&nbsp;(255)</option><option class="level-0" value="27700">Fashion&nbsp;&nbsp;(4)</option><option class="level-0" value="112">Health&nbsp;&nbsp;(1,401)</option><option class="level-0" value="280">Housing&nbsp;&nbsp;(168)</option><option class="level-0" value="27359">Jobs&nbsp;&nbsp;(16)</option><option class="level-0" value="146">Kaleidoscope&nbsp;&nbsp;(380)</option><option class="level-0" value="129">Latest News&nbsp;&nbsp;(1,557)</option><option class="level-0" value="116">Local News&nbsp;&nbsp;(2,793)</option><option class="level-0" value="1481">MCJ Anniversary&nbsp;&nbsp;(12)</option><option class="level-0" value="77">Mike Holt &#8211; Signifyin&#8217;&nbsp;&nbsp;(32)</option><option class="level-0" value="27962">Millennials News&nbsp;&nbsp;(4)</option><option class="level-0" value="279">Money&nbsp;&nbsp;(757)</option><option class="level-0" value="78">National News&nbsp;&nbsp;(1,746)</option><option class="level-0" value="1371">Obituary&nbsp;&nbsp;(126)</option><option class="level-0" value="80">Perspectives&nbsp;&nbsp;(435)</option><option class="level-0" value="128">Photo Gallery&nbsp;&nbsp;(200)</option><option class="level-0" value="76">Political&nbsp;&nbsp;(541)</option><option class="level-0" value="195">Relationships&nbsp;&nbsp;(643)</option><option class="level-0" value="110">Religion&nbsp;&nbsp;(446)</option><option class="level-0" value="82">Signifyin&#8217;&nbsp;&nbsp;(46)</option><option class="level-0" value="175">Small Business&nbsp;&nbsp;(784)</option><option class="level-0" value="149">Sports&nbsp;&nbsp;(277)</option><option class="level-0" value="104">Staff Info&nbsp;&nbsp;(1)</option><option class="level-0" value="1482">TNT Scholarship Winners&nbsp;&nbsp;(1)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(195)</option><option class="level-0" value="294">Videos&nbsp;&nbsp;(4)</option><option class="level-0" value="160">World News&nbsp;&nbsp;(832)</option> </select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://communityjournal.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div></section> <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://communityjournal.net/milwaukee-police-searching-17-year-old-mother-three-month-old-twin-sons/">Milwaukee police are searching for a 17-year-old mother and her three-month-old twin sons.</a></li><li> <a href="https://communityjournal.net/civil-rights-activist-comedian-dick-gregory-dies-84/">Civil Rights Activist and Comedian, Dick Gregory Dies at 84</a></li><li> <a href="https://communityjournal.net/jane-greenway-carrs-believes-white-supremacists-view-history-leaves/">What Jane Greenway Carr&#8217;s Believes the White Supremacists View of History Leaves Out</a></li><li> <a href="https://communityjournal.net/sherman-park-revival-celebration/">Sherman Park Revival Celebration</a></li><li> <a href="https://communityjournal.net/kevin-durant-visiting-white-house-warriors-win-nba-finals-wont-dont-respect-whos-office/">Kevin Durant on Visiting the White House if Warriors Win NBA Finals: &#8220;I Won&#8217;t do That. I Don&#8217;t Respect Who&#8217;s in Office.&#8221;</a></li><li> <a href="https://communityjournal.net/state-senator-fire-calling-trumps-assassination/">State Senator Under Fire After Calling For Trump&#8217;s Assassination</a></li><li> <a href="https://communityjournal.net/walk-ms-expected-surpass-1-billion-year-hundreds-will-help-achieve-milestone-walk-ms-waukesha-september-17/">Walk MS Expected to Surpass $1 Billion This Year Hundreds Will Help Achieve Milestone at Walk MS: Waukesha on September 17</a></li><li> <a href="https://communityjournal.net/75964-2/">How Do We Stop Hate in America: Journalist Tony Harris Tells All</a></li><li> <a href="https://communityjournal.net/allstate-supports-black-education-teaming-tom-joyner-foundation-ninth-year-row/">Allstate Supports Black Education by Teaming Up With the Tom Joyner Foundation for the Ninth Year in a Row</a></li><li> <a href="https://communityjournal.net/midtown-center-giving-away-600-free-backpacks-supplies-families/">Midtown Center is giving away 600 free backpacks and supplies to families</a></li></ul></div></section> </aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 Milwaukee Community Journal</p></div></footer></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type="text/javascript">/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/comment-reply.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/hoverIntent.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/menu/superfish.args.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/genesis/20170429124319/lib/js/skip-links.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/jquery.matchHeight.min.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/global.js"></script> <script type="text/javascript">/*  */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/*  */</script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/themes/news-pro/20170315145418/js/responsive-menus.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/core.min.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/widget.min.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/jquery/ui/tabs.min.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/genesis-responsive-slider/20170315145420/js/jquery.flexslider.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/core/20170421134328/js/wp-embed.js"></script> <script type="text/javascript" src="https://dphxuv9beufq2.cloudfront.net/plugins/akismet/20170511113815/_inc/form.js"></script> <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> </body></html>
